Results 1 to 5 of 5

Thread: Problem with using 4GB SD card

  1. #1
    Member
    Join Date
    Aug 2008
    Location
    Fernvale
    Posts
    25

    Default Problem with using 4GB SD card

    I have a new Canon 450D, and after taking a few trial shots I wanted to view the pics on my Vaio laptop (Vista). However my inbuilt card reader refused to recognise the card. Kept hanging my system. I had to take out the card for my system to go back to normal. I understand there is a problem between Vista and SD cards but I couldn't find a straightforward solution. Can someone please help? TIA!

    Denyce

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Location
    West Legion
    Posts
    7,751

    Default Re: Problem with using 4GB SD card

    get a SDHC card reader...

  3. #3
    Member
    Join Date
    Aug 2008
    Location
    Fernvale
    Posts
    25

    Default Re: Problem with using 4GB SD card

    Ahh... didn't know SDHC and SD work differently. Thanks!

    One more thing on my looooong buying list.

  4. #4

    Default Re: Problem with using 4GB SD card

    Just connect your camera directly with a usb cable.. if you don't have a card reader.
    Research Institute for Unicultural Visual Arts - Riuva.com

  5. #5
    Member
    Join Date
    Aug 2008
    Location
    Fernvale
    Posts
    25

    Default Re: Problem with using 4GB SD card

    Thanks! It works!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •