Results 1 to 11 of 11

Thread: Help is this scratch or fungus?

  1. #1

    Question Help is this scratch or fungus?

    Hi

    Hope this is the right forum.
    I am scanning my negatives and came across a few rolls that has defects like the one in the below link.

    ..and view the largest image.

    From you guys experiences, is this scratches or fungus? It is repeated on almost every frame. I had tried to clean with it with cotton bud dap with a little surgical spirit and was not successful. I am using Minolta DualScan3 without ICE.

    After going thru the few rolls taken in the same trip, only Kodak Gold negatives has these , Fuji negatives are clean or very minimal.

    Thanks
    Last edited by Kin; 22nd July 2003 at 05:43 PM.

  2. #2
    Member
    Join Date
    Jan 2003
    Location
    Singapore
    Posts
    588

    Default

    looks like scratches.

    Do you see them on the film? If you do, then they are scratches. I had never seen fungus growing in a straight line, just not the nature of biological stuffs.

    Is the image you posted cropped? I ask this is because usually scratches occur in the direction of film transport in the camera, if it occurs as in your image, then the scratches may be from your lab. Maybe someone familiar with the lab practises can help.

  3. #3

    Default

    I dont remember seeing them in print. I will take a closer look tonight. If it is scratches then it is next to impossible to clean them manually especially with the kind of details in this image. <sigh>. Unless I get a scanner with ICE

    The image is not cropped. The "scratches" are vertical. And I only observed them on Kodak negatives. All are developed at the same time.

    Thanks anyway..

  4. #4
    Member
    Join Date
    Jan 2003
    Location
    Singapore
    Posts
    588

    Default

    I wasn't referring to the prints, but the film negatives that you were scanning. Scratches and such show up much more through scanning the film than the normal route of printing in the lab, so your prints might look fine although the film aren't.

    The reason that some problems occur only for certain film is due to different film thickness and how scratch resistant the material is. That is the reason why your problem only show up on Kodak film. I use quite a bit of XP2 and they are prone to scatches. I used to have a camera that only scratch Provia 100F but spare all the negatives I put inside.

    To have vertical scratches is strange. Please check your film surface to see if those marks are depressed (scratches) or raised (stains).

    May I ask what camera are you using?

    I am really curious about the cause of this.

    BTW, I would personally use only plain water to clean film surface or prints. Solvents might damage your film base and dyes.

  5. #5

    Default

    Agreed.

    My money is on scratched negs also.

  6. #6

    Default

    Thanks

    Yes they are visible on the film. Raised or sunken, I'll have to check tonight. I am using a Nikon F601.

    If they are scratches (ie if sunken), must be some random rubbing along some edges and not a drag across action. The worst frame has 6 such "lines". The scratches are not straight lines. The lab's machine is dirty?

    Will a scanner with ICE rescue or help in some way? Maybe I willl just leave it alone until I get hold of a ICE capable scanner.

  7. #7

    Default

    If the scratches are not uniformly straight - that immediately suggests to me that dust particles are the culprits. You should, for starters, make sure that your film chamber and back are free of dust.

    Then try another lab., if necessary.

  8. #8
    Member
    Join Date
    Jan 2003
    Location
    Singapore
    Posts
    588

    Default

    If you have ICE, it will not be a problem at all. I had scanned films with deep scratches with my Nikon Coolscan and the scratches just disappears. Of course, this only works if your emulsion layer is intact.

    Probably can avoid using this lab in future if it is really scratches.

  9. #9

    Default

    Just update ...

    I washed the negatives with water and all the "scratches" are gone. Still dunno what they are. They look like very small abrasion marks.

    Unlikely fungus like others had said earlier coz they just don't look like it.

  10. #10

    Default

    looks like something sticky.. paste on to the picture.. maybe a tape or something..

  11. #11

    Default

    dunno ... at least not something I can clean with lighter fluid.

    I have a thought, even if the negatives are in those sleeves if you have something else that press on it and move, it may cause scratches on the softer emulsion side. but if those are scratches I don't understand why washing will clear them ... maybe experts can provide some clues.

    but who cares .. at least the negatives are good for printing/scanning now

    Thanks guys for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •