Results 1 to 11 of 11

Thread: Windows Reinstallation problems...

  1. #1

    Default Windows Reinstallation problems...

    My Windows just corrupted on me..

    It won't boot up under 'normal', 'last known good config', 'safe mode', it just goes blank after the loading bar. I've tried to go to the recovery console, but it hangs while trying to detect Windows. I've tried to setup Windows over again, but again, it hangs after detecting the hardwares and tries to detect the prevs copy of Windows...

    Are there any other ways to recover Windows without having to use a 3rd party bootable disk partition/eraser, which I suppose would wipe out all my data??


  2. #2
    Member
    Join Date
    Jan 2007
    Location
    Stad van Manneken Pis
    Posts
    561

    Default Re: Windows Reinstallation problems...

    Why don't you take out the HDD and use it as an external HDD or slave to some other working HDD and recover your data? Then you can format it without worrying and have a fresh install of Windows
    Come visit my Flickr :)

  3. #3

    Default Re: Windows Reinstallation problems...

    It's a laptop...
    I don't wanna open it up just to take out the hdd to format it using another com..

  4. #4

    Default Re: Windows Reinstallation problems...

    Looks like one of those HDD sectors used by Windows itself has gone bad. The rest of the data should be recoverable if the HDD itself is taken out and accessed as an external HD, as maddyks has suggested. Another way is to look for some other HDD data recovery tool that can boot from CD or something and allow your HDD to still be accessed and data saved... but YMMV.

  5. #5
    Member
    Join Date
    Jan 2007
    Location
    Stad van Manneken Pis
    Posts
    561

    Default Re: Windows Reinstallation problems...

    did you try repairing the present installation of windows? Another alternative would be trying to use a live cd of linux and copy out your data but im not sure of how good it is with NTFS format.
    Come visit my Flickr :)

  6. #6

    Default Re: Windows Reinstallation problems...

    Quote Originally Posted by maddyks View Post
    did you try repairing the present installation of windows? Another alternative would be trying to use a live cd of linux and copy out your data but im not sure of how good it is with NTFS format.
    Yea I did try, it just hung before I could even do anything to it. Can't do a repair of boot sector or anything. When I tried reinstalling, the Windows took quite a while to detect, but at least I know that it can be installed with a reformat.. wanna avoid that actually.

    I'm looking for other ways to fix the boot.ini file (which i suppose is the culprit), but so far, not much help..

  7. #7

    Default Re: Windows Reinstallation problems...

    You need a magical tool call "Bart PE"

    http://www.nu2.nu/pebuilder/

    Download it and burn it into a CD (Create the disc with another PC). Boot your PC up and you should see a familiar interface (it base on Windows)

    Run the Command prompt (cmd.exe) and use "chkdsk c:" to see any bad sector. If there are, apply "chkdsk c: /f". It should repair some bad sectors and try its best to recover those.
    I've repaired a few and of course, not everytime works. But before you do it, I would suggest you to take out the HDD and make a backup somewhere.

  8. #8

    Default Re: Windows Reinstallation problems...

    its a sign that the HDD is about to die... my desktop started with this symptoms... Better to just take it out. Change the HDD and use the current HDD as a external HDD first to get all your precious items out before its too late...
    P&S: Sony U20, Pana-leica FZ5, Canon S90, Pana DMC-T3
    SLR: Nikkor F60, Oly E-510, Oly E-5

  9. #9

    Default Re: Windows Reinstallation problems...

    I've decided to reinstall XP, cause I don't have important files in the laptop, halfway through, the com tells me that I've a missing biosinfo.inf..

    Ok, just for a better understanding, my dell lappy came preinstalled with vista, and I reformatted the hdd b4, and installed winxp 64bit on it. So I guess the com can't detect the prev Vista biosinfo.. or smt like that...



    P.S. I've done a diskchk, done a fixing of boot sector while at the recovery console.. All before the missing biosinfo.inf message came up. It's definitely not a faulty hdd, and I've gotten the laptop new, only 2 weeks b4
    Last edited by Lolrence; 5th July 2008 at 11:26 AM.

  10. #10
    Senior Member
    Join Date
    Oct 2005
    Location
    Hougang
    Posts
    820

    Default Re: Windows Reinstallation problems...

    Quote Originally Posted by lypklypk View Post
    I've decided to reinstall XP, cause I don't have important files in the laptop, halfway through, the com tells me that I've a missing biosinfo.inf..

    Ok, just for a better understanding, my dell lappy came preinstalled with vista, and I reformatted the hdd b4, and installed winxp 64bit on it. So I guess the com can't detect the prev Vista biosinfo.. or smt like that...



    P.S. I've done a diskchk, done a fixing of boot sector while at the recovery console.. All before the missing biosinfo.inf message came up. It's definitely not a faulty hdd, and I've gotten the laptop new, only 2 weeks b4
    Since your laptop is from Dell, you should have a set of CDs. Just use OS CD to reinstall and it should not prompt you for license key. If you still face problem with the installation using the CD, contact Dell support. It could be some hardware issues.
    除了爱, 我一无所有

  11. #11

    Default Re: Windows Reinstallation problems...

    Quote Originally Posted by Ola View Post
    Since your laptop is from Dell, you should have a set of CDs. Just use OS CD to reinstall and it should not prompt you for license key. If you still face problem with the installation using the CD, contact Dell support. It could be some hardware issues.
    I don't want to use the recovery cds cuz i don't wanna install vista..

    Nevermind, I just did a 2nd reinstall over the reinstall, which apparently worked... So now, I just hope everything works as per normal, minus the need to install everything again..

    Will update you guys if I've any more problems..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •