Results 1 to 15 of 15

Thread: Disabling the Firefox 3.0 Awesome Bar

  1. #1

    Default Disabling the Firefox 3.0 Awesome Bar

    Hi guys,

    Personally, I can't stand it. So I decided to do my best to revert to the Firefox 2.0 version. It's not quite possible, but you can get close by doing this:

    1. Open a new page/tab and browse to about:config
    2. browser.url.matchBehavior - Set this to 2
    3. places.frecency.unvisitedBookmarkBonus - Set this to 0
    4. places.frecency.unvisitedTypedBonus - Set this to 0

    Also, add the Oldbar extension:

    https://addons.mozilla.org/en-US/firefox/addon/6227
    Alpha

  2. #2
    Member
    Join Date
    Nov 2005
    Location
    Sengkang
    Posts
    605

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    I heard auto:config can be adjusted to make your Firefox run faster, any tips on doing that?
    My **flickr Album

  3. #3

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Quote Originally Posted by jimbok View Post
    I heard auto:config can be adjusted to make your Firefox run faster, any tips on doing that?
    That's well-documented:

    http://codebetter.com/blogs/darrell..../28/48720.aspx
    Alpha

  4. #4

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    don't know about u guys but firefox 3.0 has hung on me an awful number of times so far, this is irritating.

  5. #5

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    No hang at all for me so far
    Alpha

  6. #6

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    i addon 'oldbar' much better now.

  7. #7
    Member
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    163

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Quote Originally Posted by zhangyb View Post
    don't know about u guys but firefox 3.0 has hung on me an awful number of times so far, this is irritating.
    Mine crashed quite a number of times today...

  8. #8

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Mine hasn't crashed yet. *Touch wood*

  9. #9

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Quote Originally Posted by Rashkae View Post
    Hi guys,

    Personally, I can't stand it. So I decided to do my best to revert to the Firefox 2.0 version. It's not quite possible, but you can get close by doing this:

    1. Open a new page/tab and browse to about:config
    2. browser.url.matchBehavior - Set this to 2
    3. places.frecency.unvisitedBookmarkBonus - Set this to 0
    4. places.frecency.unvisitedTypedBonus - Set this to 0

    Also, add the Oldbar extension:

    https://addons.mozilla.org/en-US/firefox/addon/6227
    Getting pickled with some FF3 behaviour so I actually went and read mozilla site .

    Wonder if this item "How to disable the smart location bar" is what you're looking for?

  10. #10

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Quote Originally Posted by ah.zeep View Post
    Getting pickled with some FF3 behaviour so I actually went and read mozilla site .

    Wonder if this item "How to disable the smart location bar" is what you're looking for?

    No, because if you read that link, it totally disables the auto-suggest. My suggestion makes the auto-suggest behave more like FF2.
    Alpha

  11. #11
    Member
    Join Date
    May 2007
    Location
    Kembangan
    Posts
    153

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Quote Originally Posted by zhangyb View Post
    don't know about u guys but firefox 3.0 has hung on me an awful number of times so far, this is irritating.
    Not hanged once so far.

  12. #12

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    Firefox 3.0 is very fast! Amazing~! even youtube loads very fast! But clubsnap front page really look different.. !

  13. #13
    Member
    Join Date
    Feb 2008
    Location
    Sydney/Singapore
    Posts
    360

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    mine haven't crashed yet... oh wait, i'm using safari.

  14. #14
    Senior Member dorts's Avatar
    Join Date
    Mar 2007
    Location
    SG
    Posts
    2,167

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    My loads really fast with lesser resources used. BUT, it crashes really often. I wonder if it's one of my extensions...

  15. #15
    Member
    Join Date
    May 2007
    Location
    Northern California
    Posts
    1,624

    Default Re: Disabling the Firefox 3.0 Awesome Bar

    If you're experiencing crashes, it's probably because of data corruption from a long time ago. You're better off saving what you can, such as bookmarks, and creating a new profile.

    I did this way back at version 1.5 and I rarely have crashes and those are due to plug-ins.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •