Results 1 to 4 of 4

Thread: VR Lag?

  1. #1

    Default VR Lag?

    I have a Nikon D80 with an 18-200 VR lens.

    When i shoot in continuous mode i notice a slight lag i.e the continuous Frames are not smooth and some times jittery. If i turn off the VR function of and continuously shoot the lag disappears.

    Is this normal?

  2. #2
    Member
    Join Date
    Sep 2007
    Location
    Singapore, Singapore, Singapor
    Posts
    316

    Default Re: VR Lag?

    Quote Originally Posted by pommie View Post
    I have a Nikon D80 with an 18-200 VR lens.

    When i shoot in continuous mode i notice a slight lag i.e the continuous Frames are not smooth and some times jittery. If i turn off the VR function of and continuously shoot the lag disappears.

    Is this normal?
    It happens... because the VR tends to shift your captured frame a bit to compensate your movement or the camera mirror vibration.

  3. #3

    Default Re: VR Lag?

    No such issues for me.
    Alpha

  4. #4
    Member sunboi80's Avatar
    Join Date
    Jun 2006
    Location
    West of SG
    Posts
    743

    Default Re: VR Lag?

    i think i got the same prob with my 70-300mm VR... i notice i cannot immediately shoot after turning on VR, else will have some shakes.. gotta wait 1-2secs... more jialat if i switch to "active"... i think this is normal bah...
    ;) L-plate Photog: I come, I see, I shoot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •