Results 1 to 14 of 14

Thread: Linksys WRT160N "agony"

  1. #1
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Linksys WRT160N "agony"

    In need of urgent assistance.

    Called Singnet & Linksys support but ... not getting any nearer to a solution. Here goes...

    Since 2003, I was using a Linksys BEFW11S4 (wireless-b) router together with the Alcatel Speedtouch broadband modem that had them hooked to two desktops. I had a first generation Acer Centrino Travelmate 800 that was on wireless-b (Intel PRO Wireless 2100 3B). I was able to access wirelessly.

    Last Friday, I purchased the Linksys WRT160N wireless-n router; getting it ready for a future purchase of a notebook that has a wireless-n built in. To my agony, I could hardly get my Acer access the new Linksys router wirelessly.

    I'm using Singnet broadband -- PPPoe -- and I got through the neccessary step by step diagnostics... firstly by disabling all security features (enabling SSID broadcast, no WEP/WPA, no MAC address, etc), disabling antivirus and firewall......

    BUT STILL either no access (99% of the time) or for 1% time it "connects", the line drops in less than two minutes. No problem accessing the router/internet on those two desktops hardwired to the WRT160N though.

    What did I miss out?

  2. #2
    Senior Member
    Join Date
    Mar 2007
    Location
    Atlanta, GA
    Posts
    2,256

    Default Re: Linksys WRT160N "agony"

    change a channel frequency
    chezburgr i can haz?

  3. #3
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Which particular "frequency" should I change?

    On the wireless tab -- basic wireless settings, they have a wide channel (now on "Auto") & standard channel (also on "Auto"); probably only this option because of my choice of "Mixed" under network mode.

    P.S. "Mixed" mode meaning I am using a mix of wireless "b", "g" & "n" in my household.

    Could some one elaborate? Thank you.

  4. #4

    Default Re: Linksys WRT160N "agony"

    You're on the right track, I think ... I'm using an older Linksys router, and the relevant screen is :



    As you can see, you can select the channel with its associated frequency.

  5. #5

    Default Re: Linksys WRT160N "agony"

    Download net stumbler and scan for networks nearby. Try to ascertain which is the clearest channel most people are NOT using then use it. Channel 6 is regularly used up as most routers are using it by default.
    Chanxj
    my blog @ http://sgsnap.com

  6. #6

    Default Re: Linksys WRT160N "agony"

    Quote Originally Posted by yyD70S View Post
    In need of urgent assistance.

    Called Singnet & Linksys support but ... not getting any nearer to a solution. Here goes...

    Since 2003, I was using a Linksys BEFW11S4 (wireless-b) router together with the Alcatel Speedtouch broadband modem that had them hooked to two desktops. I had a first generation Acer Centrino Travelmate 800 that was on wireless-b (Intel PRO Wireless 2100 3B). I was able to access wirelessly.

    Last Friday, I purchased the Linksys WRT160N wireless-n router; getting it ready for a future purchase of a notebook that has a wireless-n built in. To my agony, I could hardly get my Acer access the new Linksys router wirelessly.

    I'm using Singnet broadband -- PPPoe -- and I got through the neccessary step by step diagnostics... firstly by disabling all security features (enabling SSID broadcast, no WEP/WPA, no MAC address, etc), disabling antivirus and firewall......

    BUT STILL either no access (99% of the time) or for 1% time it "connects", the line drops in less than two minutes. No problem accessing the router/internet on those two desktops hardwired to the WRT160N though.

    What did I miss out?
    Since your hardwired PCs are working perfectly, it's not a fault with Singnet. Rather, it's a problem between your Acer and the router.

    Try to set the channels, and also in a worst case scenario, set your router to have only G signals.

  7. #7
    Member Static's Avatar
    Join Date
    Jul 2006
    Location
    Surfing soft porn in CS
    Posts
    1,079

    Default Re: Linksys WRT160N "agony"

    Quote Originally Posted by yyD70S View Post
    I'm using Singnet broadband -- PPPoe -- and I got through the neccessary step by step diagnostics... firstly by disabling all security features (enabling SSID broadcast, no WEP/WPA, no MAC address, etc), disabling antivirus and firewall......

    BUT STILL either no access (99% of the time) or for 1% time it "connects", the line drops in less than two minutes. No problem accessing the router/internet on those two desktops hardwired to the WRT160N though.

    What did I miss out?
    Free internet !

    Try searching offical linksys forum for assistance.
    陳綺貞 2010 [夏季練習曲] 巡迴演唱會 Cheer Concert 13 Nov 2010 MAX Pavilion@Singapore Expo

  8. #8
    Member
    Join Date
    Sep 2005
    Location
    New York, Singapore
    Posts
    1,513

    Default Re: Linksys WRT160N "agony"

    try setting it to type B only. it might be broadcasting on a mode that your card can't pick up. i had a problem with mode G too until i forced it to work on a single mode rather than mixed.
    www.colouredshots.com
    Kodak film disposable camera

  9. #9

    Default Re: Linksys WRT160N "agony"

    One of my experience with the N router (SMC though) to share with ya.

    I was setting the security mode with it. But once I have the N mode on, the security must use RADIUS and NOT WEP nor WPA. This is strange as I suppose N does support those encryption mode. Since I have 3 old notebook, I would do a WEP and left the N mode out of the question first. However, it has the same result as yours being not able to connect. I find that the "Authentication" under the wireless adapter setting do the trick. Try to turn it off.

  10. #10
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Thanks for all the assistance.

    Using post #4 screen grap as an example, under "wireless network mode", I have tried mixed mode, mixed-bg, and just "b" but still doesn't work. I have not tried to choose a different frequency though. I'll try tonight.

    In reply to post #6, yes, I agree nothing is wrong with singnet since my hardwired desktops had no problem.

    Thought I give myself some excuse to upgrade my router since my son will be getting a new notebook with "n" capability... now it's becoming very frustrating!

  11. #11
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Quote Originally Posted by chanxj View Post
    Download net stumbler and scan for networks nearby. Try to ascertain which is the clearest channel most people are NOT using then use it. Channel 6 is regularly used up as most routers are using it by default.
    Will try. Thank you.

  12. #12
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Quote Originally Posted by antacid View Post
    try setting it to type B only. it might be broadcasting on a mode that your card can't pick up. i had a problem with mode G too until i forced it to work on a single mode rather than mixed.
    I have tried "B mode only" but still didn't help. Perhaps I'll try changing to another channel before reverting.

  13. #13
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Quote Originally Posted by tunster View Post
    One of my experience with the N router (SMC though) to share with ya.

    I was setting the security mode with it. But once I have the N mode on, the security must use RADIUS and NOT WEP nor WPA. This is strange as I suppose N does support those encryption mode. Since I have 3 old notebook, I would do a WEP and left the N mode out of the question first. However, it has the same result as yours being not able to connect. I find that the "Authentication" under the wireless adapter setting do the trick. Try to turn it off.
    Will try tonight and feedback to you. Thank you.

  14. #14
    Senior Member yyD70S's Avatar
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    2,454

    Default Re: Linksys WRT160N "agony"

    Problem solved. Thanks to all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •