Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: newbie with SB800

  1. #21
    Member/Tangshooter
    Join Date
    May 2006
    Location
    ClubSNAP Community
    Posts
    3,118

    Default Re: newbie with SB800

    Quote Originally Posted by nikon-in-D View Post
    Hey, thanks for the reply.
    I used low iso normally (200) and aperture (f4-f8). As I said, first I thought the camera would compensate the meter indicator accordingly when using flash (with Manual or Aperture mode), but apparently it didn't.
    For flash photography, we usually use Manual mode. I never succeed in getting correct exposure using Av mode..
    This is an electronic post which requires no signature.

  2. #22
    Senior Member zac08's Avatar
    Join Date
    Feb 2005
    Location
    East
    Posts
    11,755

    Default Re: newbie with SB800

    Quote Originally Posted by blazer_workz View Post
    For flash photography, we usually use Manual mode. I never succeed in getting correct exposure using Av mode..
    What about your flash mode. TTL? If that's the case, then the flash is compensating for all the settings you have input on your camera.

    Unless you're using fully manual for both the camera and the flash, then you'd need quite a bit of experience and have good calculations.
    Michael Lim
    My Flickr Site

  3. #23
    Member/Tangshooter
    Join Date
    May 2006
    Location
    ClubSNAP Community
    Posts
    3,118

    Default Re: newbie with SB800

    Quote Originally Posted by zac08 View Post
    What about your flash mode. TTL? If that's the case, then the flash is compensating for all the settings you have input on your camera.

    Unless you're using fully manual for both the camera and the flash, then you'd need quite a bit of experience and have good calculations.
    I'm on TTL usually, fast and easy....manual flash is used only in controlled environment like product shoot and experimental shoots..

    Like to check with u something..purely TTL..
    A) When in Av mode + no flash mounted..ISO fixed at 200, Aperture fixed at f4..shutter speed value gives 1/60..Picture taken correct exposure..

    B) When in Av mode + flash mounted..ISO fixed at 200, Aperture fixed at f4..same lighting, same scene as case A..

    Question: Camera will return the same speed as case A for case B at 1/60? or adjusted (say, 1/125) to suit the flash power? Exposure compensation for camera and flash is at 0EV..
    Last edited by blazer_workz; 13th February 2008 at 01:27 PM.
    This is an electronic post which requires no signature.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •