Results 1 to 4 of 4

Thread: holga newbie help needed !!

  1. #1

    Default holga newbie help needed !!

    hi guys, im having a prblem with the outcome of my photos..all of them appear whitish blur and i dont know why..could it be because the iso is too low? i used a iso 200 film...would the 400 one turn out alot better? for bulb mode can i actally use it during the day and my multiple exposure shots dont sem to work either (

    thx for any help

  2. #2
    Member unseenshadows's Avatar
    Join Date
    Oct 2007
    Location
    Marine Parade, Singapore
    Posts
    724

    Default Re: holga newbie help needed !!

    Sounds like overexposure to me.
    I shoot film.

  3. #3

    Default Re: holga newbie help needed !!

    try posting some pics on what you mean by the multi exposure not working and ur whitish blur so that we can help you out...
    Bulb can be used anytime you want but be careful of over exposure...

    Also can tell us if you holga is the 135 or the 120

  4. #4
    Member
    Join Date
    May 2007
    Location
    BUKIT PANJANG
    Posts
    1,997

    Default Re: holga newbie help needed !!

    Quote Originally Posted by ytong31 View Post
    hi guys, im having a prblem with the outcome of my photos..all of them appear whitish blur and i dont know why..could it be because the iso is too low? i used a iso 200 film...would the 400 one turn out alot better? for bulb mode can i actally use it during the day and my multiple exposure shots dont sem to work either (

    thx for any help
    like wat was mentioned earlier it is really an overexposure ... thats what i think to and what mode were u using?
    D800 | D700|16mm f2.8D|35 f1.4G|50 f1.8G|60mm F2.8D|85mm f1.4G|16-35 f4G|70-200 f2.8 VR2| SB900

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •