Results 1 to 7 of 7

Thread: Autofocus Issues

  1. #1

    Default Autofocus Issues

    Hello all!

    Recently I have tried some macro shots with my Sony a100.

    When the camera tries to autofocus at 50-70mm, the viewfinder/lens will seemingly shift sideways if I position the camera too close and it tries to force the lens to focus but can't.

    Is this normal?

    Thanks!

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Outside the Dry Box.
    Posts
    16,268

    Default Re: Autofocus Issues

    shift?

    you mean the rotation caused by the motor or the image in the viewfinder shifted?
    Logging Off. "You have 2,631 messages stored, of a total 400 allowed." don't PM me.

  3. #3

    Default Re: Autofocus Issues

    It will shift slightly in the viewfinder but go back to the original position if it cannot focus properly if too close to the subject

    The motor sounds like its trying to focus but reached the limit, thats when it happens

  4. #4
    Senior Member
    Join Date
    Feb 2003
    Location
    Outside the Dry Box.
    Posts
    16,268

    Default Re: Autofocus Issues

    hmm, sounds strange.

    if its really shifted in viewfinder, i think your lens might have problem.

    motor will normally do hunting if can't focus on the object. sometimes its beyond the focusing distance of the lenses, so it go to the max, depending on the motor itself, some might be a forceful rotation bank, some are just a slight tender touch.
    Logging Off. "You have 2,631 messages stored, of a total 400 allowed." don't PM me.

  5. #5

    Default Re: Autofocus Issues

    Bro, ALL lenses have a minimum focussing distance constrain. Check your lens Model to find out its limitation.
    Quote Originally Posted by mamypoko View Post
    Hello all!

    Recently I have tried some macro shots with my Sony a100.

    When the camera tries to autofocus at 50-70mm, the viewfinder/lens will seemingly shift sideways if I position the camera too close and it tries to force the lens to focus but can't.

    Is this normal?

    Thanks!

  6. #6
    Member
    Join Date
    Oct 2006
    Location
    west
    Posts
    1,313

    Default Re: Autofocus Issues

    i think it could be due the the lens (eg. canon 18-55 kitlens II) the extended zoom barrel shakes?

  7. #7

    Default Re: Autofocus Issues

    Quote Originally Posted by noob117 View Post
    i think it could be due the the lens (eg. canon 18-55 kitlens II) the extended zoom barrel shakes?
    Hmm that might be what causing it, as it only happens when I zoom it. I'm using the kit lens atm too. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •