Results 1 to 7 of 7

Thread: Red dots...is my sensor spoited?{HELP!}

  1. #1
    Member
    Join Date
    Oct 2006
    Location
    west
    Posts
    1,313

    Default Red dots...is my sensor spoited?{HELP!}

    hi i was taking long exposures with my 350D and kitlens.
    then after i when home i found dot on the pictures i have circled 2 but there are a few more round the pic. it is always in the same position! what happening!!

    shot at ISO100 long exposure noise reduction off.


    64secs


    102 secs

    TIA

  2. #2

    Default Re: Red dots...is my sensor spoited?{HELP!}

    Its normal for long exposures, just clone it away. I think its known as hot pixels. Does it still happen now if you take a normal shot?
    D700|24-70 f2.8|50mm f1.8|105VR f2.8 Micro|28-70 f3.5-4.5|SB600|SB800

  3. #3
    Member
    Join Date
    Oct 2006
    Location
    west
    Posts
    1,313

    Default Re: Red dots...is my sensor spoited?{HELP!}

    nope. i think its because i did not turn on my long exposure noise reduction.

  4. #4
    Member BlueBull's Avatar
    Join Date
    Mar 2002
    Location
    Punggol
    Posts
    912

    Default Re: Red dots...is my sensor spoited?{HELP!}

    Could be a star in the night sky.
    Nikanon D3FXMarkIIIDS-1H with 5000mm f/128 & 0.500mm Macro f/0.4 & 0.70-2000mm f/256

  5. #5

    Default Re: Red dots...is my sensor spoited?{HELP!}

    Quote Originally Posted by BlueBull View Post
    Could be a star in the night sky.
    it certainly could be

    but the star seems very evil, keeps moving with the scene, and stays at the same spot
    no offense, but this is why you should take everything written here with a pinch of salt

    anyhow - ts - this is because you turned your NR off
    if you go into raw (if you took in RAW) and bump up the NR feature, i think you should find it removed

    for some funny reason, sometimes my camera also does it with short exposure (only when shooting in raw though), but after output in jpg, problem is solved

  6. #6
    Member
    Join Date
    Oct 2006
    Location
    west
    Posts
    1,313

    Default Re: Red dots...is my sensor spoited?{HELP!}

    so is not the sensor spoilt ?

  7. #7

    Default Re: Red dots...is my sensor spoited?{HELP!}

    Quote Originally Posted by noob117 View Post
    so is not the sensor spoilt ?
    No. It's just a simple case of hot pixels. Nothing to worry about.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •