Results 1 to 4 of 4

Thread: problem with sb800 flash

  1. #1

    Default problem with sb800 flash

    hey guys i have been using my sb800 for a while

    when i am out with my friends in a dark area
    i want to take photos and i use my flash
    bu the flash only flashes on my main subjects
    i want the background and the fore ground to be bright how do i do it i am using a whale tail too tried many ways but i can't seem to light up the background with out focusing on it.


    please help thank you

  2. #2

    Default Re: problem with sb800 flash

    Quote Originally Posted by chickenwing View Post
    hey guys i have been using my sb800 for a while

    when i am out with my friends in a dark area
    i want to take photos and i use my flash
    bu the flash only flashes on my main subjects
    i want the background and the fore ground to be bright how do i do it i am using a whale tail too tried many ways but i can't seem to light up the background with out focusing on it.


    please help thank you
    Try using a slower shutter speed
    Last edited by cutecdo; 24th October 2007 at 12:48 AM.

  3. #3

    Default Re: problem with sb800 flash

    and up ISO too
    Photo Album - Photo Album

  4. #4

    Default Re: problem with sb800 flash

    Use a slow flash. On ur camera, you can set ur flash to a slow flash.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •