Results 1 to 6 of 6

Thread: Dead 'pixel' on sensor?

  1. #1

    Default Dead 'pixel' on sensor?

    Just noticed some pink and white pixels recently on my pictures. looks like dead / white pixels on when viewed on the screen.

    does anyone know what is the cause ? and can it be remedied?

    thanks !!

    __________________
    Nikon D100 | 17-55mm | SB 80 DX

  2. #2
    Senior Member Kit's Avatar
    Join Date
    Jan 2002
    Location
    Upper Bukit Timah
    Posts
    11,650

    Default Re: Dead 'pixel' on sensor?

    If there's not too many, just clone them off...

  3. #3

    Default Re: Dead 'pixel' on sensor?

    how long was exposure?
    could be "hot pixels"
    this looks very noisy for a dslr picture taken at low iso speed leh

    in any case, i don't know, my pentax also has one or two spots
    but after i go through the raw program that pentax gave (silkypix)
    it disappears <3 <3 <3

  4. #4

    Default Re: Dead 'pixel' on sensor?

    Quote Originally Posted by night86mare View Post
    how long was exposure?
    could be "hot pixels"
    this looks very noisy for a dslr picture taken at low iso speed leh

    in any case, i don't know, my pentax also has one or two spots
    but after i go through the raw program that pentax gave (silkypix)
    it disappears <3 <3 <3

    took this pic to show the positions.

    i was shooting with flash at people (at about 2m away)

    iso 400, f2.8, 1/60

    the spots were also present @ iso 200
    __________________
    Nikon D100 | 17-55mm | SB 80 DX

  5. #5

    Default Re: Dead 'pixel' on sensor?

    hrm, try shooting in raw and dumping it into your nikon raw program and see if the spots are still there?
    i think quite unavoidable these days, mine was perfect when i first bought, then after a while 2 spots appeared, but they aren't really very consequential to me

    actually the thing is, if it doesn't really affect your pictures on the whole, and easily resolved
    don't think too much about it bro , it's just like dust,
    if you keep cleaning your sensor to get rid of one spot you end up introducing more spots

  6. #6

    Default Re: Dead 'pixel' on sensor?

    treat it as part of 'wear' and 'tear' of your digital equipment. similar to n86mare's experience, my d70 started out fine but over the years, started developing some spots that are clearly visible in dark areas.

    p/s - you can tell your wife "camera spoil, need to buy new one"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •