Results 1 to 12 of 12

Thread: some shots on S40 (warning: large 4 megapixel)

  1. #1
    fcpga
    Guests

    Default some shots on Canon S40

    on Tv mode




    On Night Scene mode
    Last edited by fcpga; 16th March 2002 at 01:25 PM.

  2. #2
    Moderator ziploc's Avatar
    Join Date
    Jan 2002
    Location
    Snoopyland
    Posts
    4,577

    Default

    Hi fcpga,

    Please resize your pics prior to posting. Acceptable sizes are 640 (on the wider side) or below. A good size would be 550x413. Thanks for you coorporation.

  3. #3
    fcpga
    Guests

    Default Picture Resized

    done

  4. #4

    Default

    er....wat do u mean in Tv mode....cause most of the time i take night shots i use the night landscape mode....

  5. #5
    fcpga
    Guests

    Default

    shutter priority mode.

  6. #6
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    1,292

    Default

    Originally posted by fcpga
    shutter priority mode.
    At what speed is your Tv mode?

    For photo 1, did you use custom white balance?

    Personally, I prefer your 1st shot as the colour is more balanced.
    It also look sharper. Did you do any post processing?

  7. #7

    Default

    Originally posted by fcpga
    shutter priority mode.
    er...wat do u mean...not too sure also...haiz

  8. #8
    fcpga
    Guests

    Default

    Originally posted by Goondu


    At what speed is your Tv mode?

    For photo 1, did you use custom white balance?

    Personally, I prefer your 1st shot as the colour is more balanced.
    It also look sharper. Did you do any post processing?
    photo1 using shutter speed of 10 sec, no processing, no custom white balance. I think it looks sharp because I resized it down all the way from 2272 by 1704 to only 800 by 600
    Last edited by fcpga; 16th March 2002 at 02:03 PM.

  9. #9
    fcpga
    Guests

    Default

    Originally posted by AqUaRiU5


    er...wat do u mean...not too sure also...haiz
    turn to shutter priority, the camera will determine what aperture to use.

    I set mine to 10 sec for 1st picture and shoot.

  10. #10

    Default

    oh.....like tt ah...cause mine to set to custom mode....it's called CSM mode....so haf to set on your own....think most of the time....the aperture is set by the cam one...the shutter speed, exposure, ISO and stuff like tt we haf to set our own...

  11. #11
    Member
    Join Date
    Jan 2002
    Location
    碧山
    Posts
    236

    Default

    prefer ur 1st pic, looks mch better than the 2nd

  12. #12
    fcpga
    Guests

    Default

    Originally posted by AqUaRiU5
    oh.....like tt ah...cause mine to set to custom mode....it's called CSM mode....so haf to set on your own....think most of the time....the aperture is set by the cam one...the shutter speed, exposure, ISO and stuff like tt we haf to set our own...
    what camera you using?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •