Results 1 to 6 of 6

Thread: Got a PDA problem

  1. #1
    Senior Member
    Join Date
    Oct 2002
    Location
    Behind the viewfinder...
    Posts
    5,851

    Unhappy Got a PDA problem

    Seems that I can't download emails via GPRS anymore.

    Using Singnet BB and dialing up via M1's Mobilenet.

    The mobilenet still usable if I want to surf the web via GPRS (Advice: dun. Gonna cost ya) but when I launch my email program in the PDA (Versamail v.2.0), can't d/l the email (used to be able to until recently)

    Asked the people in Singtel and M1... no solution. Seems that the problem is the Singnet mail is blocking my access into their server.

    PDA: Palm T|T
    Email s/w: Versamail 2.0
    Using GPRS from M1, dialup by M1's Mobilenet

    Anyone can help me with it?

    Dun want to change my phone's service provider to singtel leh... very expensive for me...

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Location
    South Pole with Penguin
    Posts
    5,270

    Default

    use IP address instead for mail server?
    We are HDD of PC & FT are MB add to storage;
    so PC never hangs with enormous storage capacity - LKY

  3. #3
    keraptis
    Guests

    Default

    just downloaded my emails on my PPC from Singnet mail server thru M1 Mobilenet... doesn't seems like they are blocking the access... but do take note that outgoing mail is blocked for Mobilenet connections...

  4. #4
    Member
    Join Date
    Jan 2002
    Location
    North East of SG
    Posts
    704

    Default

    Mobilenet has been changed to SunSurf Mobile.
    I think u will have to change your APN to SunSurf Mobile on your phone.

    As for the palm, just change the name Mobilenet to SunSuf Mobile.

    For more instructions, it is better to visit http://www.miworld.com.sg

  5. #5
    Senior Member
    Join Date
    Oct 2002
    Location
    Behind the viewfinder...
    Posts
    5,851

    Default

    this is all so strange....

    Keraptis... what's your settings like?

  6. #6
    keraptis
    Guests

    Default

    Originally posted by SniperD
    this is all so strange....

    Keraptis... what's your settings like?
    i'm using an iPAQ so the settings might be a bit different from urs...
    as for the APN... i'm still using "Mobilenet" and it's confirmed that this APN is still working....
    i'm using a T68i... and i'm dialling via my BT DUN connection....
    dial no.: *99***<CID>#

    i'm using a software called @Mail to download my Singnet emails...
    incoming server is configured as "mbox2.singnet.com.sg"
    the settings is pretty standard... no special configuration to it...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •