Results 1 to 10 of 10

Thread: Different Tone under different Viewers/Editors

  1. #1
    Member
    Join Date
    Nov 2004
    Location
    East, Macpherson
    Posts
    427

    Default Different Tone under different Viewers/Editors

    I hv submitted the pictures on the left (appeared alright in my monitor when viewed under CS2/Windows Picture Viewer) for print but the tone came out not right. The same problem exist when I tried sending to a different lab.

    I was trying to find out the cause a while ago and I discovered that the pictures viewed under Ifranview (the right pic) is close to the print that I got.

    I cannot figure out what went wrong, can anybody tell me why the same jpeg file look different on the same monitor (though not calibrated) with different editors/viewers,



    I hv same problem with few others pictures.
    Last edited by Fuji Olykon; 13th June 2007 at 12:22 AM.

  2. #2
    Member
    Join Date
    Nov 2004
    Location
    East, Macpherson
    Posts
    427

    Default Re: Different Tone under different Viewers/Editors

    Anybody can help????

  3. #3

    Default Re: Different Tone under different Viewers/Editors

    Quote Originally Posted by Fuji Olykon View Post
    Anybody can help????
    you used Adobe RGB in your cameara settings.
    simplest solution: in photoshop, go to Edit/Convert to profile then choose destination space as sRGB.
    lazy solution to prevent this problem in the future: set your cameras to use sRGB.
    advance solution (takes time): read on color management. http://www.drycreekphoto.com/Learn/color_management.htm is a good place to start. next steps could be reading on digitaldog (Andrew Rodney) and/or Abhay Sharma's books on this subject.
    Last edited by phuong; 13th June 2007 at 01:19 PM.

  4. #4

    Default Re: Different Tone under different Viewers/Editors

    What colorspace is used? Maybe you can post a resized photo, embedding the ICC profile.

  5. #5
    Member
    Join Date
    Nov 2004
    Location
    East, Macpherson
    Posts
    427

    Default Re: Different Tone under different Viewers/Editors

    Recall my camera was set to sRGB all these while, maybe it has been reset after sending in to NSC for servicing recently? Will check out the setting tonight!

    However, the problem here is, the same jpg file is viewed under the same monitor. The only different here is the viewers/editors used for viewing the photos. Shouldn't the viewer dispaly the same if it is from the same file source? For info, the picture is processed under PS CS2.

    Thank you for all the recommendations given by fellow CSers here. Will try out tonight and further investigate the cause. Menawhile any advise/recommendation is still welcome.

  6. #6

    Default Re: Different Tone under different Viewers/Editors

    Ifranview may not support color management... Just follow phuong's suggestions.

  7. #7

    Default Re: Different Tone under different Viewers/Editors

    if camera settings are sRGB then there's a chance that the image got converted to ARGB when opened in PS. check out color settings policies (press ctrl+shift+k)

  8. #8
    Member
    Join Date
    Nov 2004
    Location
    East, Macpherson
    Posts
    427

    Default Re: Different Tone under different Viewers/Editors

    Checked the camera setting and confirm Color Mode sRGB.

    Color Space of the jpg file straight out from Camera is also sRGB.


    Hwvr, Color Space of the edited jpg file show "uncalibrated".



    Hence from above and some analysing, derived that the porblem lies with the "preferences" setting in the newly installed Lightroom.


    Bingo!

    Thanks for all the advise/recommendation by phuong and grantyale. Hwvr, still wonder why different viewers/editors disply the same image file differently on the same monitor?

  9. #9

    Default Re: Different Tone under different Viewers/Editors

    Quote Originally Posted by Fuji Olykon View Post
    Anybody can help????
    i get exactly the same problem as u. Windows picture viewer gave my pictures a warmer tone, despite fine-tuning in CS.
    But when i opened the same to view in ACDSee, the tone of the image appeared much like that of CS.
    i think boils down to the viewers out there who view your picture, what is their color profile setting. even you got the right calibration, others might not have the right or same calibration too.
    am i right to say that?

  10. #10

    Default Re: Different Tone under different Viewers/Editors

    Quote Originally Posted by mybearbrick View Post
    i get exactly the same problem as u. Windows picture viewer gave my pictures a warmer tone, despite fine-tuning in CS.
    But when i opened the same to view in ACDSee, the tone of the image appeared much like that of CS.
    i think boils down to the viewers out there who view your picture, what is their color profile setting. even you got the right calibration, others might not have the right or same calibration too.
    am i right to say that?
    these things aren't too hard to figure out but if you don't read on, it may cause you a lot of hairloss.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •