Results 1 to 7 of 7

Thread: problems installing vista on Abit NF7-S v.2

  1. #1
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default problems installing vista on Abit NF7-S v.2

    hi guys. i tried installing vista on one of my systems. here are the specs

    1) Abit NF7-S v.2 (supports SATA I)
    2) Seagate 7200.10 320GB SATA II hdd
    3) Radeon
    4) 1GB Ram
    5) Amd Ath XP 3200+

    the thing is, i cant even detect the hdd! vista tells me no drives are installed. i am aware that nvidia no longer supprots nforce 2 chipsets, but some other people overseas have reportedly been able to install vista.

    my qn: why cant vista detect my SATA hdd? do i need a driver before it can be installed?

    TIA!

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Outside the Dry Box.
    Posts
    16,268

    Default Re: problems installing vista on Abit NF7-S v.2

    what is the version of your mobo bios?

    btw, u should know this is a photography forum...
    Logging Off. "You have 2,631 messages stored, of a total 400 allowed." don't PM me.

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: problems installing vista on Abit NF7-S v.2

    haha i know. but there are a lot of pc enthusiasts here also what

    it's the latest bios no. 27. i used the flash menu to update. there are no more new bioses for this board

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: problems installing vista on Abit NF7-S v.2

    hehe i think i should post at hardwarezone

  5. #5

    Default Re: problems installing vista on Abit NF7-S v.2

    I think the Vista installation process allows you to specify a separate location for drivers in order to read your HDD. But that is only for SCSI devices. Not sure about SATA.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: problems installing vista on Abit NF7-S v.2

    well i did use that process to specify sata drivers too. but the funny thing is that it doesnt even work with winxp

  7. #7

    Default Re: problems installing vista on Abit NF7-S v.2

    Have you check thru the BIOS setting of your MB. For connection to SATA HDD as pri, sometime you need to do set it manually. It may auto detect as default. Another qn, you mention the MB support SATA I....so can it support SATA II as well?
    Last edited by Jer; 16th April 2007 at 04:17 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •