Results 1 to 4 of 4

Thread: Unable to open pic in Camera

  1. #1

    Default Unable to open pic in Camera


    Need to solve it rather urgently. I have a casio EX-2700. I copied some map and edited and store it in my camera. The Pic was too big and i tried to resize it using paint. However, after editing, the camera prompt me that it is unable to open the file.

    Anyone can help cos i need the map to go some place. Me in japan now and w/o that map, i would be so lost.

  2. #2

    Default Re: Unable to open pic in Camera

    Hai.....I just remade another map yet it still dun work......

  3. #3
    Join Date
    Feb 2007

    Default Re: Unable to open pic in Camera

    Isn't it easier to print the map out? I do not use the camera so I really do not know the problem. Have you tried to open edited pictures before? Why not you try to take some pictures using the camera off the screen, instead of editting the pictures and storing it in the camera?

  4. #4

    Default Re: Unable to open pic in Camera

    just got back. If take pic, i need many shot and then need to refer back and fore mah so decided to edit. Yes, printing out would be the best but i no printer.

    Anyway, i think the pic cannot be edited cos when i redo another one, it work...dunno y....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts