Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47

Thread: Is it due to my settings?

  1. #41

    Default Re: Is it due to my settings?

    meaning alot of grains on the photos huh?? hmmm better stick to my Z5 then but the design really pretty..

  2. #42
    Senior Member
    Join Date
    Jan 2006
    Location
    Dreamy Nikon Land
    Posts
    2,874

    Default Re: Is it due to my settings?

    Grains are nice, not those noise = Grains made of unwanted colours. For sony, a lot of reddish dots.
    Andy Ang :lovegrin: - "A Photo speaks a thousand words. Have you spoken today?"
    APAD | Blog

  3. #43

    Default Re: Is it due to my settings?

    hmmmm okie ... my photos now also have alot of noise....
    Should i buy Sony?? for $500 is it worth?

  4. #44
    Member
    Join Date
    Apr 2006
    Location
    Bukit Panjang
    Posts
    791

    Default Re: Is it due to my settings?

    If you are thinking of Sony, a good model will be T100. Its predecessor is capable of producing really sharp images. If you wan sample, can pm me.

  5. #45

    Default Re: Is it due to my settings?

    T20 is good?

  6. #46
    Senior Member
    Join Date
    Jan 2006
    Location
    Dreamy Nikon Land
    Posts
    2,874

    Default Re: Is it due to my settings?

    As I've said, super Noisy.
    Andy Ang :lovegrin: - "A Photo speaks a thousand words. Have you spoken today?"
    APAD | Blog

  7. #47

    Default Re: Is it due to my settings?

    hmmm then better not

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •