Results 1 to 18 of 18

Thread: K10d ISO1600 vertical noise

  1. #1

    Default K10d ISO1600 vertical noise

    Had any K10d users tried to take low light pictures at ISO1600 ?

    All my images came out with very obvious vertical noise. The noise are mainly from the red and blue. It is easy to see if you take a low light picture of oak colour furniture.

    Went down to Pentax Service Center. Tried one of their new K10d camera. Also has similar problem.

    This is a 100% crop image of a road take with kit lens at ISO1600 f/5.6 1/40s.

    Last edited by Kin; 27th February 2007 at 06:21 PM.

  2. #2
    Senior Member
    Join Date
    Dec 2005
    Location
    "River end"
    Posts
    4,249

    Default Re: K10d ISO1600 vertical noise

    here are some of my pics taken @ ISO1600. Didn't see the vertical banding

    kit lens@55mm, 1/10sec, F5.6, ISO1600


    kit lens@55mm, 1/15sec, F5.6, ISO1600


    kit lens@18mm, 1/6sec, F3.5, ISO1600

  3. #3

    Default Re: K10d ISO1600 vertical noise

    It is more obvious in the red colour
    From online forums, it seems some are not affected by this.

  4. #4

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by Kin View Post
    It is more obvious in the red colour
    From online forums, it seems some are not affected by this.
    are you using a battery grip?

  5. #5

    Default Re: K10d ISO1600 vertical noise

    Not using grip.

    Another sample

    Last edited by Kin; 27th February 2007 at 10:36 PM.

  6. #6

    Default Re: K10d ISO1600 vertical noise

    wow. is that image straight from the camera?

  7. #7

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by dnaxe View Post
    wow. is that image straight from the camera?
    resized it.

  8. #8

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by Kin View Post
    resized it.
    no levels adjustment?

    hm.

    It looks pretty bad. go change it...

    I think the pic is slightly underexposed, which doesn't help, but still...

  9. #9

    Default Re: K10d ISO1600 vertical noise

    Thanks

    No adjustment done. Just resized it. The underexpose is on purpose to show the vertical noise.

    They had one new set at their service center which I tried. It has the same kind of noise.
    If it really only affects some, then probably i will made another request for them to change it.

  10. #10

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by Kin View Post
    Thanks

    No adjustment done. Just resized it. The underexpose is on purpose to show the vertical noise.

    They had one new set at their service center which I tried. It has the same kind of noise.
    If it really only affects some, then probably i will made another request for them to change it.
    Hm.

    If you never see the noise in normal use (i.e. with proper exposure) then perhaps it's alright?

  11. #11

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by Kin View Post
    Thanks

    No adjustment done. Just resized it. The underexpose is on purpose to show the vertical noise.
    That's the problem here. You need to make sure the pic is properly exposed and then check the noise. At ISO1600 w/ underexposed, it's like you are pushing the ISO higher to 3200 (if it's one stop under) or even high.

    For normal use under low light condition, w/ high ISO, you better make sure the photo is properly exposed.

  12. #12

    Default Re: K10d ISO1600 vertical noise

    In "normal" use, the noise is still visible slightly in the shadow areas (even daylight outdoor photos) but not serious enough to spoilt the picture. Of course real normal use at iso100-800, the noise is not so obvious.

    A picture taken at Pentax Service Centre at ISO 800 f7.1 1/15s.
    Some of the vertical (horizontal in this rotated picture) noise is visible on the shelf.
    Last edited by Kin; 27th February 2007 at 11:09 PM.

  13. #13

    Default Re: K10d ISO1600 vertical noise

    my friend same as you and he get 1 to 1 changed at Malaysia.

  14. #14

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by CSLee View Post
    my friend same as you and he get 1 to 1 changed at Malaysia.
    did the vpn go away after tt?

  15. #15

    Default Re: K10d ISO1600 vertical noise

    ya,no more vertical noise or banding after 1 to 1 changed.

  16. #16

    Default Re: K10d ISO1600 vertical noise

    Looks like i have to go to the service centre again to request for a change. Who else have this problem ? Maybe we can ask them to verify their replacement set does not have this issue. The new set i tried at the service centre has the same vertial pattern noise.
    Last edited by Kin; 28th February 2007 at 07:07 PM.

  17. #17

    Default Re: K10d ISO1600 vertical noise

    Quote Originally Posted by CSLee View Post
    ya,no more vertical noise or banding after 1 to 1 changed.
    wah really ah.. so heng

    in that case can we request for change until we have no vpn?

  18. #18
    Member
    Join Date
    Feb 2009
    Location
    Stockholm, Sweden
    Posts
    1

    Default Re: K10d ISO1600 vertical noise

    I have the same problem as many of you. Many of the older posts no longer show the attached file so its difficult to see if the problem is axactly the same.
    I see the noise in every one of my pictures that has dark areas. Every ISO setting, shutterspeed, flash, no flash, lens and so on. Bright summer day, no problem!
    http://hem.bredband.net/alfm/index.html
    Ive just contacted the Swedish Pentax service partner and Im waiting for their respons.
    I see that a couple of you have had your unit replaced. Was that after or during the garuantee period?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •