Results 1 to 19 of 19

Thread: Sigma EF500 super

  1. #1
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default Sigma EF500 super

    Hey! was wondering if anyone could enlighten me...

    i have been using this flash on my EOS 500N for a few weeks and all of a sudden the AF aux lamp obn the flash (the red lamp) dosen't come on any more...

    instead the camera started using the built-in lamp for focusing even when the flash is mounted...

    find it rather perplexing... pls hlp!



    DanX: hey u got any of this kinda prob? (since it used to be yours.. hehe)

    hlp hlp hlp!!!!

  2. #2
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default Re: Sigma EF500 super

    sounds dodgy... like my pm, check if the lamp lights up in other functions like the optical slave mode...
    how about the flash itself? does it flash ETTL? or does it flash at all?

    Originally posted by domaeo
    Hey! was wondering if anyone could enlighten me...

    i have been using this flash on my EOS 500N for a few weeks and all of a sudden the AF aux lamp obn the flash (the red lamp) dosen't come on any more...

    instead the camera started using the built-in lamp for focusing even when the flash is mounted...

    find it rather perplexing... pls hlp!



    DanX: hey u got any of this kinda prob? (since it used to be yours.. hehe)

    hlp hlp hlp!!!!
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

  3. #3
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    in optical slave mode, the light is blinking... thats all that ever happens now....

    the ETTL is displayed on the window.. its not supppose to flash right? as in blinking...

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default

    Originally posted by domaeo
    in optical slave mode, the light is blinking... thats all that ever happens now....

    the ETTL is displayed on the window.. its not supppose to flash right? as in blinking...
    optical slave mode shd blink... but ETTL shd be unlit unless the place using fluorescent tube or less.... but shdn't blink...
    did u accidentally set ur cam's custom settings?
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

  5. #5
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    hrmm... the ETTL doesn't blink.. but it comes on all the time....

    if i did accidently set any custom settings, (which i have no idea whether i did.. hahah)... taking out batteries will reset?
    because all those settings that i know of... i chked liao...

  6. #6

    Default

    yo domaeo, you got to select only the center focus pt then the aux IR AF assist will light up. When u use all other points, only the in-camera AF assist lamp will be used.

    hey, i'm leaving for JST this coming Sunday. Now enjoying my off-in-lieu.

  7. #7
    Senior Member
    Join Date
    Oct 2002
    Location
    Behind the viewfinder...
    Posts
    5,851

    Default

    Yo Tweek!

    ALl the best, do keep your No. 4 dry and use your T-shirt in the day. BRING THE CAMO NET to protect your face from flies in the nite.

    A tip for you: use medical swab as a fuel starter coz of the alcohol.

    Good luck and hope to see you back soon!

  8. #8

    Default

    ...and drink lots of water..where you're going, water is more impt than food.

  9. #9

    Default

    Originally posted by jon33
    ...and drink lots of water..where you're going, water is more impt than food.
    hehee.. Drink the "Milo" there... hehhee....

    go go go!!!

  10. #10
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    Hey guys.. lateste updates from the dreaded land:

    if you guys are in site BRAVO
    B1 and B2... there is a stream near site 1... go and look for it crystal clear water..

    B7 got wild banana

    think its B25... they say got a lot of fish

    b8 and 9... rumoured to have found mangoes...

    drink plenty of water!!

  11. #11
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    one more advice....

    NEVER SLEEP UNDER YOUR A-FRAME EVEN IF THERE IS HEAVY RAIN!!!!!

    i almost died.....

  12. #12

    Default

    then you must not have made yr A-frame properly...remmeber : you can never have to omany vines

  13. #13

    Default

    thanks for the great advice guys! Sniper, the medical swab one is good, never thought of that. Dominic, thanks for the update as well. See u guys in about 2 weeks time!

  14. #14
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default

    Originally posted by Tweek
    thanks for the great advice guys! Sniper, the medical swab one is good, never thought of that. Dominic, thanks for the update as well. See u guys in about 2 weeks time!
    wil wait to see ur tan at SEED..
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

  15. #15
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default

    anyway so paiseh today.. selling my eos50 at tcw... I took like seconds to remember how to use the camera!!!... think the guy went "is he a nikon user???? @%@%@#!@$!*%@%"
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

  16. #16
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    Originally posted by denizenx
    anyway so paiseh today.. selling my eos50 at tcw... I took like seconds to remember how to use the camera!!!... think the guy went "is he a nikon user???? @%@%@#!@$!*%@%"
    hahah how long has it been since you last use it?? haha

  17. #17
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default

    how the flash prob?
    yeah I forgot all liao... last SLR used was a D1h lol...
    I still have my IS lens... tempted?
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

  18. #18
    Member
    Join Date
    Aug 2002
    Location
    Tampines, Sg
    Posts
    34

    Default

    Originally posted by denizenx
    how the flash prob?
    yeah I forgot all liao... last SLR used was a D1h lol...
    I still have my IS lens... tempted?
    tweek was right... have to turn to single center focus then the AF light will work....

    which IS Lens u have?

  19. #19
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,057

    Default

    Originally posted by domaeo


    tweek was right... have to turn to single center focus then the AF light will work....

    which IS Lens u have?
    LOL can't blame me... told u I was a single-AF point guy..
    the 75-300 lor...
    see my rhino pic hehehe
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •