Results 1 to 7 of 7

Thread: HELP:problem with flash

  1. #1

    Exclamation HELP:problem with flash

    i recently purchased the olympus e500, the flash pops up when i press the flash button.however recently when the flash button is pressed the flash does not pop up. isit due to the setting? anyone experienced such problem before? please help, thank you.

  2. #2
    Deregistered
    Join Date
    Feb 2006
    Location
    @ AMK
    Posts
    2,616

    Default Re: HELP:problem with flash

    what does the manual say when flash did not pop up??

  3. #3

    Default Re: HELP:problem with flash

    i just checked the manual, nothing said. Any idea? i tried changing the battery but no avail.

  4. #4

    Default Re: HELP:problem with flash

    HI:

    Tried checkiing on the menu. Did you switch off the flash pop out?

    Maybe this will help

  5. #5

    Default Re: HELP:problem with flash

    I tried changing the setting to flash mode but the flash still doesn't pop up, i dont think the button is spoilt cause when i press it for a long time the flash settings still appear.

  6. #6

    Default Re: HELP:problem with flash

    help anyone?

  7. #7
    Senior Member
    Join Date
    Aug 2005
    Location
    Tanjong Katong
    Posts
    3,710

    Default Re: HELP:problem with flash

    Quote Originally Posted by drOick View Post
    help anyone?
    Try to reset your camera to factory default to test?

    Regards,
    Arto.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •