Results 1 to 8 of 8

Thread: Problem in using built-in speedlite

  1. #1
    Member Akira Fudou's Avatar
    Join Date
    May 2005
    Location
    Woodlands
    Posts
    344

    Default Problem in using built-in speedlite

    I tried playing ard with the built-in speedlite on my D70s... dunno y theres always a semi-circular shadow at the bottom... any bro can enlighten me on this?


  2. #2

    Default Re: Problem in using built-in speedlite

    What lens are you using?

  3. #3
    Senior Member
    Join Date
    Jan 2006
    Location
    Singapore
    Posts
    2,866

    Default Re: Problem in using built-in speedlite

    Light fall off. Was your lens hood attatched when you took the shot?

  4. #4
    Member Akira Fudou's Avatar
    Join Date
    May 2005
    Location
    Woodlands
    Posts
    344

    Default Re: Problem in using built-in speedlite

    Im using the kit lens, and yes the hood is attached...

  5. #5
    Senior Member
    Join Date
    Jan 2006
    Location
    Singapore
    Posts
    2,866

    Default Re: Problem in using built-in speedlite

    Quote Originally Posted by Akira Fudou View Post
    Im using the kit lens, and yes the hood is attached...
    Well, you probably should take the lens hood off when using the built in flash, especially at the 18mm setting...unless you're using an external flash.

  6. #6
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,299

    Default Re: Problem in using built-in speedlite

    lens too big lah! it could be the hood too. my 17-40L with/without hood will have light fall off because 10d's inbuilt flash is too short!

  7. #7
    Member Akira Fudou's Avatar
    Join Date
    May 2005
    Location
    Woodlands
    Posts
    344

    Default Re: Problem in using built-in speedlite

    thanks folks...

  8. #8
    Senior Member erictan8888's Avatar
    Join Date
    Nov 2004
    Location
    Singapore
    Posts
    2,885

    Default Re: Problem in using built-in speedlite

    if you shoot at 70mm on the kit lens with the hood on and use built in flash, the semi-circle shadow will not be there....

    to solve this problem at the 18mm without removing hood, get an external flash....
    Hope to learn from everyone here....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •