Results 1 to 5 of 5

Thread: Anyone experience problem with outlook at Singnet?

  1. #1
    Member
    Join Date
    Nov 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    389

    Default Anyone experience problem with outlook at Singnet?

    Hi,

    i'm using a singnet dial up account with outlook. but i can't seem to download emails when i m connected using maxonline... i've followed the instructions set by singnet, but it works only once a while...

    tried to uninstall ms office and reinstall, problem still persist... anyone knows how to solve it?

    my settings as follows.
    pop3 account - pop.singnet.com.sg
    outgoing mail - smtp.starhub.net.sg
    username and password confirmed correct.

    error message: "A timeout occurred while communicating with the server. (Account: "Singnet", POP3 Server: "pop.singnet.com.sg", Error Number 0x800ccc19).

    anyone can help?

  2. #2
    Senior Member
    Join Date
    Feb 2005
    Location
    sing
    Posts
    3,353

    Default Re: Anyone experience problem with outlook at Singnet?

    No problem with Outlook and Singnet from day one.

  3. #3
    Senior Member dominator's Avatar
    Join Date
    Mar 2005
    Location
    Amazon Forest
    Posts
    1,662

    Default Re: Anyone experience problem with outlook at Singnet?

    how come you use starhub as outgoing?
    Cleanse your thoughts, not by the foods you eat.

  4. #4
    Member
    Join Date
    Nov 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    389

    Default Re: Anyone experience problem with outlook at Singnet?

    Quote Originally Posted by dominator View Post
    how come you use starhub as outgoing?
    if not i got to use my phone line in order to send out mail.

  5. #5
    Member
    Join Date
    Nov 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    389

    Default Re: Anyone experience problem with outlook at Singnet?

    Quote Originally Posted by ricohflex View Post
    No problem with Outlook and Singnet from day one.
    last time i also din experience such problem. but after shifting home, problem came after 1 mth of shifting in.

    also donno what happened...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •