Results 1 to 7 of 7

Thread: China town 03

  1. #1

    Default China town 03

    May I know how to post photos in the forum?

  2. #2

  3. #3

    Default

    Originally posted by ziploc
    Please read the FAQ:

    http://forums.clubsnap.org/misc.php?...&page=3#images
    Thanks for your help but catch no ball leh. Maybe step by step guide?

    xia xia

  4. #4

    Default Attachments

    Forum Rules:
    You may post new threads
    You may post replies
    You may not post attachments
    You may edit your posts HTML code is OFF
    vB code is ON
    Smilies are ON
    [IMG] code is ON

    Why am I not able to post attachments?

  5. #5
    Moderator ziploc's Avatar
    Join Date
    Jan 2002
    Location
    Snoopyland
    Posts
    4,577

    Default

    What you need to do is first upload your pictures to a host that allows direct linking. Then when you want to post, just surround the url with [ img ] and [ /img ] (without the spaces). You don't need the attachment feature to post pictures.

  6. #6

    Default Test photo

    Originally posted by ziploc
    What you need to do is first upload your pictures to a host that allows direct linking. Then when you want to post, just surround the url with [ img ] and [ /img ] (without the spaces). You don't need the attachment feature to post pictures.


    This is one of my first digi pics and first uploaded pics. cann't get the [IMG] of the post. thks for your help.
    Last edited by ziploc; 8th February 2003 at 02:12 AM.

  7. #7
    Moderator ziploc's Avatar
    Join Date
    Jan 2002
    Location
    Snoopyland
    Posts
    4,577

    Default

    Edited for you. You have put in 2 [ img ] and [ /img ]. But it works. Welcome to clubsnap.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •