Results 1 to 5 of 5

Thread: Fz20 & 2gb sd cards problem

  1. #1
    Member
    Join Date
    Mar 2005
    Location
    Sembawang
    Posts
    260

    Default Fz20 & 2gb sd cards problem

    Just like to check has anyone tried using kingston 2GB elite pro(50X) to take tiff pictures?

    Tried today and the tiff pics came out weird ; jpegs were ok.

    No problem with the the 1GB elite pro only the 2GB.

    Tried 2 pcs of the 2GB elite pro and 1 pc 2GB twinMos Ultra-X (66X) on both my Fz20 same results.

    Anyone can confirm if there is a problem with my cams or with panasonic (Fz5, Fz10, Fz30....etc) or my SD cards.

    Thanks

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Location
    West Legion
    Posts
    7,751

    Default Re: Fz20 & 2gb sd cards problem

    erm, no problem with my fz5 + 2gb kingston elite pro. . both jpg and tiff turn out ok.

  3. #3

    Default Re: Fz20 & 2gb sd cards problem

    have both fz20 and kingston 2gb... but din shoot tiff...

    Stress Man @ work... :bigeyes:

  4. #4

    Default Re: Fz20 & 2gb sd cards problem

    FZ30 with Lexar 2GB ... RAW+JPG .. No prob

  5. #5
    Member
    Join Date
    Mar 2005
    Location
    Sembawang
    Posts
    260

    Default Re: Fz20 & 2gb sd cards problem

    Thanks

    I guess I should stick with jpeg when using the 2GB .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •