Results 1 to 17 of 17

Thread: help: do u guys see dead pixels?

  1. #1

    Unhappy help: do u guys see dead pixels?

    was playing wif my cam.
    took these few pics, and notice some areas wif blue or white spots.
    pics

    is my cam having dead pixels??
    really need help.


    pls help
    thanks.
    Last edited by star77; 24th January 2003 at 11:42 PM.

  2. #2

    Default

    Lock the ISO to 100 ....
    Olympus C2100 X3 - E100RS - C220
    IS/L lenses ALL :-D

  3. #3

    Default

    Originally posted by syncmaster
    Lock the ISO to 100 ....
    the iso is at 100.

  4. #4
    Senior Member ivor's Avatar
    Join Date
    Jan 2002
    Location
    SINGAPOUR
    Posts
    1,369

    Default

    Send your babe to the hospital for a full body checkup... But be prepare for heavy medical cost...

  5. #5

    Default

    I see dead pixels. They're everywhere. Some of them don't even know they're dead.

  6. #6
    Senior Member ivor's Avatar
    Join Date
    Jan 2002
    Location
    SINGAPOUR
    Posts
    1,369

    Default

    hahaha...

    Originally posted by StreetShooter
    I see dead pixels. They're everywhere. Some of them don't even know they're dead.

  7. #7

    Default

    so there's really dead pixels on my cam?

  8. #8

    Default

    If ur cam has dead pixels, there should be white pixels in the same location on every picture. None of the blue/white spots seem repeated across your pictures.

    Dead pixels should be quite obvious. For my cam, take a picture w/ lens cap on, review, zoom all the way in and scroll. The white pixels show up quite easily even on LCD.

  9. #9

    Default

    Originally posted by shawntim
    If ur cam has dead pixels, there should be white pixels in the same location on every picture. None of the blue/white spots seem repeated across your pictures.

    Dead pixels should be quite obvious. For my cam, take a picture w/ lens cap on, review, zoom all the way in and scroll. The white pixels show up quite easily even on LCD.
    ok, check out these 2 pics i took.

    PIC 1

    PIC 2

    pic 2 is taken in my room wif all lights off.

    i dun know how many dead pixels there are, but i've circled the top right corner on both pics where i found some dead pixels.

    view both pics on original size and verify if they're dead pixels.
    thanks.

  10. #10

    Default

    OK, sorry, bad joke. Had a look at your pictures just now.

    There is a difference between having hot pixels and dead pixels.

    Dead pixels will show up at exactly the same spot, no matter what the exposure (whether very long or short shutter time) or the ISO setting (whether very low or high).

    Hot pixels, on the other hand, show up in high-ISO or long exposure shots. EVERY camera will have these, including the D30. Their appearance and position varies, depending on the situation.

    What can you do?

    For dead pixels, live with it, and post-process to remove them. That's the advantage of digital. There is software available that you can specify the position of the dead pixel, and batch process your files.

    If you really cannot tahan, you can send the camera to the service centre, where they can "map" the dead pixels, and modify the firmware to make these invisible. But be prepared to pay, unless there is some other defect you're sending the camera in for - then you can ask them to ("by the way") remap the camera to blot out the dead pixels.

    For hot pixels, just post-process using a noise-reduction software like Neat Image.

    Don't worry about it. It's an inherent "feature" of digital cameras. Just go out there and shoot some more.

  11. #11

    Default

    Originally posted by StreetShooter
    OK, sorry, bad joke. Had a look at your pictures just now.

    There is a difference between having hot pixels and dead pixels.

    Dead pixels will show up at exactly the same spot, no matter what the exposure (whether very long or short shutter time) or the ISO setting (whether very low or high).

    Hot pixels, on the other hand, show up in high-ISO or long exposure shots. EVERY camera will have these, including the D30. Their appearance and position varies, depending on the situation.

    What can you do?

    For dead pixels, live with it, and post-process to remove them. That's the advantage of digital. There is software available that you can specify the position of the dead pixel, and batch process your files.

    If you really cannot tahan, you can send the camera to the service centre, where they can "map" the dead pixels, and modify the firmware to make these invisible. But be prepared to pay, unless there is some other defect you're sending the camera in for - then you can ask them to ("by the way") remap the camera to blot out the dead pixels.

    For hot pixels, just post-process using a noise-reduction software like Neat Image.

    Don't worry about it. It's an inherent "feature" of digital cameras. Just go out there and shoot some more.
    ok,
    thanks for the advise.
    might call up olympus service center and see can be done.

  12. #12

    Default

    The test method is one , and only one , and if you are doing tests by your own way , no one could tell anything .
    If you like to play the game by the rules , you will post the settings of its picture .
    Camera mode
    F stop
    Shutter speed
    ISO

    Taking pictures in your room , is called as game , and not as test .
    Olympus C2100 X3 - E100RS - C220
    IS/L lenses ALL :-D

  13. #13
    Member
    Join Date
    Jan 2002
    Location
    Hougang, SG
    Posts
    1,338

    Default

    Originally posted by StreetShooter
    OK, sorry, bad joke. Had a look at your pictures just now.

    For hot pixels, just post-process using a noise-reduction software like Neat Image.

    I've tried the demo version (F.O.C and functional)...this software is GOOD in removing "noise"....the retail version is affordable too at US$29.95. http://www.neatimage.com

  14. #14

    Default

    Originally posted by Jayan


    I've tried the demo version (F.O.C and functional)...this software is GOOD in removing "noise"....the retail version is affordable too at US$29.95. http://www.neatimage.com
    i'm kinda confused here.
    is wat i have 'noise'?

    cos the 'noise' is on all the pics i took and at the same place.

  15. #15

    Default

    Hi.. not sure if what you taken is the "test" for dead pix.
    Bascally try to take a few pic at manual setting, a fast shutter speed like say 1/500 and with the len cap on. If the colour spot does appear in every pic at the same location, then it really is dead!

    Btw, you pic1 and pic2 are of the wrong testing method. Long exposure will result in hot pixels which is oso know as noise.

    Do the test again and see for yourself.

  16. #16

    Default

    olympus DC hot pixel problem is an known issue ... especially when the camera is warm and the shot is taken in long exposure ...

    some tips to reduce it
    - take the pic while the camera is not warm
    - dun exposure the shot too long
    - send it to Olympus to upgrade to the latest firmware
    See my Photo Gallery at the Clubsnap

  17. #17

    Default

    Originally posted by megaweb
    olympus DC hot pixel problem is an known issue ... especially when the camera is warm and the shot is taken in long exposure ...

    some tips to reduce it
    - take the pic while the camera is not warm
    - dun exposure the shot too long
    - send it to Olympus to upgrade to the latest firmware
    thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •