Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Thread: Help needed - Err CF!

  1. #21

    Default Re: Help needed - Err CF!

    I guess I am little too late to help Adam, but seems like we are having more frequent encounter of the Err problem with our cards (SD, CF, etc.), I would just like to share some alternatives that worked for me before:

    1. Try to read from PC, and retrieve the photos.
    2. Try to take out and put in the card from the camera
    3. Try taking out the battery and re-insert back to the camera
    4. Try to borrow another camera and insert your card to see if it works

    For some weird reasons, one of the above 4 normally worked for me.

    I think we should keep this thread rolling, and have it be sticky thread, and have more people sharing the ways that they rescued their card, be it technical or non-technical like me.

  2. #22

    Default Re: Help needed - Err CF!

    seems like the recent lexar CF always got this problem..
    i juz changed one 2G lexar.. and nw the same problem occurs again..

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts