Results 1 to 8 of 8

Thread: Corrupted photos

  1. #1
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Corrupted photos

    Any advice?

    Photos look perfectly fine in thumbnail, but not in real life.

  2. #2
    Senior Member GENO's Avatar
    Join Date
    Jul 2004
    Location
    Teddy Bear Land
    Posts
    2,981

    Default Re: Corrupted photos

    Sorry , i cant see anything?
    Take both its legs down first, then cuts its tail, next is shoot between its eyes:devil:

  3. #3
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Re: Corrupted photos

    Quote Originally Posted by GENO
    Sorry , i cant see anything?
    I didnt post any pic.

  4. #4
    Senior Member GENO's Avatar
    Join Date
    Jul 2004
    Location
    Teddy Bear Land
    Posts
    2,981

    Default Re: Corrupted photos

    Quote Originally Posted by redstone
    I didnt post any pic.
    okie..blur me at midnight
    Take both its legs down first, then cuts its tail, next is shoot between its eyes:devil:

  5. #5
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Re: Corrupted photos

    Quote Originally Posted by GENO
    okie..blur me at midnight
    Was asking for help....

  6. #6

    Default Re: Corrupted photos

    one example?
    a700 | dynax7
    sigma12-24/minolta28-135/sony70-300g/sig400/lensbaby2.0

  7. #7
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Re: Corrupted photos

    Some totally cant be previewed, some came out half, with the rest being grey patch.

    Others have distortion.

    Others have streaks, dots and stuff, totally cannnot.


  8. #8

    Default Re: Corrupted photos

    Have you tried using another software to view the photos?
    I do have this prob once in awhile..change to another viewer then can already..sometimes I just reboot and everything is back to normal.

    If still doesn't work, I'm afraid the photos are indeed corrupted. I don't think there's any way to retreive it back. Correct me if I'm wrong.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •