Results 1 to 6 of 6

Thread: Trouble with autofocus while using EX-25 extension tube

  1. #1

    Default Trouble with autofocus while using EX-25 extension tube

    I just bought an EX-25 extension tube to be used with my 50mm macro and 50-200 mm lenses, but I am not able to get the autofocus to work. I tried with the subject at varied distances but still not able to use the autofocus. The firmware on my E500, lenses and the EX-25 are up to date. Can anyone help me with the trouble shooting to get the autofocus to work. Thanks!

    VSW

  2. #2

    Default Re: Trouble with autofocus while using EX-25 extension tube

    you should check the spec b4 you get it... refer to the link below:
    http://www.olympus-esystem.com/dea/p...-25/index.html
    only manual focus works for 50-200mm and autofocus works partially on 50mm depends on your shooting range...

    wanna sell the tube? I'm interested, hehe...

  3. #3

    Default Re: Trouble with autofocus while using EX-25 extension tube

    THere are little tricks to use it with the 50-200. the 'magnification' factor is not constant throughout, with 50mm end largest magnification. As a result, you can also manipulate the zoom for focus. Once you have come into a region of potential focus, autofus will work. So what i do is use my zoom for initial 'lead-in' for a rough focus, then half-press to autofocus.

  4. #4

    Default Re: Trouble with autofocus while using EX-25 extension tube

    can try "S-AF+MF" , it work on my 40-150mm lens

  5. #5

    Default Re: Trouble with autofocus while using EX-25 extension tube

    50mm + EX25: you have to get rewally close to the subject. Like a few cm away

    50-200 + EX25: distance about 1-1.5M from subject.

  6. #6

    Default Re: Trouble with autofocus while using EX-25 extension tube

    Hi All,

    Thanks for the feedback and useful advise, managed to get comfortable with the EX 25 now after a few hours of experimentation in the SBG last weekend. It was initially frustrating that the autofocus was not working as good as I thought it should, but once I recalibrated my expectations I have no issues.

    Cheers,
    VSW

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •