Results 1 to 10 of 10

Thread: how to prevent "save" dialog from poppin up when using actions

  1. #1
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default how to prevent "save" dialog from poppin up when using actions

    hi guys.i use actions frequently and i have this proiblem that i cannot let the actiion run by itself. reason being that the action will always stop after each picture adn the 'save' dialog box will pop up. ive tried things from unchecking the 'save' box under the action list and even programming the save parameters,but nothing seems to work.

    can anyone help me get rid of the save box?

  2. #2
    vince123123
    Guests

    Default Re: how to prevent "save" dialog from poppin up when using actions

    Is the "save" part of the action? If its switched off, it should not appear. Also, another place you might want to check is the Automate dialog box - did you automatically designate a place to save the files after the action is done? Its at the lower half if I recall correctly.

    Quote Originally Posted by Isaiahfortythirtyone
    hi guys.i use actions frequently and i have this proiblem that i cannot let the actiion run by itself. reason being that the action will always stop after each picture adn the 'save' dialog box will pop up. ive tried things from unchecking the 'save' box under the action list and even programming the save parameters,but nothing seems to work.

    can anyone help me get rid of the save box?

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: how to prevent "save" dialog from poppin up when using actions

    i switched off the 'save' part of the action already. but i did NOT specify a place to save all the files. i select to "save and close." meaning to overwrite the files.

  4. #4
    vince123123
    Guests

    Default Re: how to prevent "save" dialog from poppin up when using actions

    Then you will need to check if your file is saving as a PSD or a JPG.

    If you are saving as a JPG, make sure that all layers are flattened or you will not be able to "save and close".

    Quote Originally Posted by Isaiahfortythirtyone
    i switched off the 'save' part of the action already. but i did NOT specify a place to save all the files. i select to "save and close." meaning to overwrite the files.

  5. #5
    Senior Member
    Join Date
    Jan 2003
    Location
    Dry cabinet!
    Posts
    1,757

    Default Re: how to prevent "save" dialog from poppin up when using actions

    For me, I use "Save As..." and save in another directory. It works for actions and uses the same JPEG quality settings when you recorded the step.
    I did not try using "Save As..." to save in same directory to overwrite the files, maybe it will work, you go try it.
    Dreaming... 14mm f2.8, 16-35 f2.8 mkII, 85 f1.2 mkII

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: how to prevent "save" dialog from poppin up when using actions

    Quote Originally Posted by vince123123
    Then you will need to check if your file is saving as a PSD or a JPG.

    If you are saving as a JPG, make sure that all layers are flattened or you will not be able to "save and close".

    yeah my action includes flattening all layers. yeah maybe i shoudl use save as to anoter dir instaed of save and close. will go try.

  7. #7
    Member
    Join Date
    Sep 2005
    Location
    Southen Sea
    Posts
    1,467

    Default Re: how to prevent "save" dialog from poppin up when using actions

    I think there is a command check box under batch when you can overide the save as function so that it will replace the edited file to the original one..

    nothing to do with the action.. record your action first than run---

    FILE\AUTOMATE\BATCH

    You will see it in the next pop up menu

  8. #8
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: how to prevent "save" dialog from poppin up when using actions

    hey guys. ive tried everything suggested here already. but still cannot sigh...any more ideas?

  9. #9
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: how to prevent "save" dialog from poppin up when using actions

    ahh solved it!!!!! i trawled through the PS help file.

    "Some Save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command."

    wheee..im happy noww

  10. #10
    vince123123
    Guests

    Default Re: how to prevent "save" dialog from poppin up when using actions

    Hmm I always thought you said that your Save As command was in the actions itself?

    Quote Originally Posted by Isaiahfortythirtyone
    ahh solved it!!!!! i trawled through the PS help file.

    "Some Save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command."

    wheee..im happy noww

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •