Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Thread: Forums was down from 26th April 2006 5:31am

  1. #1
    ClubSNAP Admin Edmund's Avatar
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    2,336

    Default Forums was down from 26th April 2006 5:31am

    Hi Everyone,

    Apologies for the outage from
    approx 5:31am 26th April 2006 to 10:36am 27th April 2006

    We experienced some hardware problems with our main web server and that is now sitting in ER.

    As an interim measure, I have installed and reconfigured the forums to run off a secondary server while the main web server gets fixed.

    Apologies for the long downtime and sorry for any withdrawal symptoms caused..

    Kindly post your feedback in the Feedback & Suggestion Box if you encounter any problems. Please do NOT post bug reports in this thread.

  2. #2
    Member
    Join Date
    Nov 2004
    Location
    Lower Seletar Reservoir
    Posts
    1,048

    Default Re: Forums was down from 26th April 2006 5:31am

    Thanks CS Admins for bringing the forum back up

  3. #3
    ClubSNAP Admin Darren's Avatar
    Join Date
    Jan 2002
    Location
    Melbourne
    Posts
    8,493
    Blog Entries
    2

    Thumbs up Re: Forums was down from 26th April 2006 5:31am

    I should add that we give Edmund a huge clap on the back for all the hard work put in the last 24 hours:-

    a) going down to the data center to diagnose what went wrong
    b) take the server to reseller for RMA/repair
    c) rushing back to the data center to configure the backup server
    d) installing the backup server
    e) testing and checking the configuration of the forums software.

    Many many many many thanks for our extremely hardworking Admin --- Edmund!!

  4. #4

    Default Re: Forums was down from 26th April 2006 5:31am

    Hooray! Thanks for bringing back the forums

  5. #5

    Default Re: Forums was down from 26th April 2006 5:31am

    Thanks for working hard to feed our addictions to this place
    Furry Photos - Photography for the Modern Pet

  6. #6
    Member
    Join Date
    Jun 2005
    Location
    Potong Pasir
    Posts
    540

    Default Re: Forums was down from 26th April 2006 5:31am

    Thanks for the great job! Was already experiencing withdrawal symptoms last evening.
    D70s-er Since 2005

  7. #7

    Default Re: Forums was down from 26th April 2006 5:31am

    Quote Originally Posted by zcwnfx
    Thanks for the great job! Was already experiencing withdrawal symptoms last evening.
    Same here!

    Appreciate all the hard work put in!

  8. #8
    Member
    Join Date
    Sep 2004
    Location
    Woodlands
    Posts
    464

    Default Re: Forums was down from 26th April 2006 5:31am

    Good Job Edmund

  9. #9

    Default Re: Forums was down from 26th April 2006 5:31am

    You'll never appreciate what you have until you loose it... Thanks to the ClubSNAP team for the good job

  10. #10
    Member
    Join Date
    Apr 2003
    Location
    Upper Payalebar
    Posts
    1,003

    Default Re: Forums was down from 26th April 2006 5:31am

    A very great job for the clubsnap team!
    Was really missing clubsnap, its like a drug that
    been very addictive.

    Well guy clubsnap is back.
    Lets celebrate.

  11. #11
    Senior Member
    Join Date
    Apr 2005
    Location
    270 degree of Singapore
    Posts
    6,746

    Default Re: Forums was down from 26th April 2006 5:31am

    thanks Edmund and admin team.
    Sony Alpha 700 hobbyist

  12. #12
    Member
    Join Date
    Sep 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    41

    Default Re: Forums was down from 26th April 2006 5:31am

    A big Thank you to Edmund and the Admin.Team for restoring back the
    system.Good job ,keep it up !!

  13. #13
    Senior Member
    Join Date
    Jan 2006
    Location
    The Land of the Teddy Bear
    Posts
    1,457

    Default Re: Forums was down from 26th April 2006 5:31am

    Had some really crazy withdrawal symptoms yesterday without CS.

    Great jobs admins.

    we really do appreciate all the hard work.
    I Love You :)

  14. #14
    Member
    Join Date
    Jan 2005
    Location
    Hougang
    Posts
    1,507

    Default Re: Forums was down from 26th April 2006 5:31am

    same same...withdrawal symptoms... haha...
    cant concentrate studying for exams.... felt funny without the CS booster.. hiakz...
    now i feel better.... off to exam hall....

    Thanx admin!!!!

  15. #15

    Default Re: Forums was down from 26th April 2006 5:31am

    good thing ITS BACK..... ITS ALIVE... hehehe great work

  16. #16
    Member/Tangshooter zaxh81's Avatar
    Join Date
    Jan 2003
    Location
    Earth
    Posts
    4,340

    Default Re: Forums was down from 26th April 2006 5:31am

    for Edmund.


  17. #17

    Default Re: Forums was down from 26th April 2006 5:31am

    thanks for the effort!!

  18. #18

    Default Re: Forums was down from 26th April 2006 5:31am

    Great job! Much appreciated.

  19. #19
    Deregistered
    Join Date
    Mar 2004
    Location
    East
    Posts
    67

    Default Re: Forums was down from 26th April 2006 5:31am

    Thanks for the hardwork !

  20. #20
    Senior Member jOhO's Avatar
    Join Date
    Apr 2003
    Location
    Singapore
    Posts
    6,487

    Default Re: Forums was down from 26th April 2006 5:31am

    i managed to watch my LONG OVERDUE dvd... cos no CS to surf.. ahah thanx!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •