Results 1 to 4 of 4

Thread: Exif Information Missing

  1. #1
    Member
    Join Date
    May 2005
    Location
    Earth
    Posts
    393

    Default Exif Information Missing

    hi there, i'm wondering why can't i see the exif of my photos in Bridge (PS CS2)? I've tried the preferences as well but it seems that no exid data excerpt from my 350S camera.

    help please. thanks
    Games of Thrones.....

  2. #2
    Member
    Join Date
    Oct 2005
    Location
    Bt. Timah
    Posts
    1,354

    Default Re: Exif Information Missing

    Hmmm perhaps u could give more details... your description is very vague.

    1. Exif details in bridge, u're referring to the window that displays meta data and not the tags displayed under the thumbnails right? So you're saying the Shutter speed, ISO etc values are blank?

    2. File format you were shooting in?

    Your problem seems pretty strange... bridge can read the exif data of virtually any jpeg file and supported raw files. Just to be sure, you're saying its not there (fields blank) or you can't find them(dunno where to look)?

  3. #3
    Senior Member +evenstar's Avatar
    Join Date
    Jan 2004
    Location
    Singapore / United Kingdom
    Posts
    5,655

    Default Re: Exif Information Missing

    Try DPP or the Canon software that came with your camera
    eat. drink. shoot

  4. #4
    Member
    Join Date
    May 2005
    Location
    Earth
    Posts
    393

    Default Re: Exif Information Missing

    when i opened the bridge (CS2), at the bottom left corner (under Preview) where the tabsheet of "Metadata", it shows the File Properties (such as Filename, Document Kind, Date created, etc...) which I can see all the information. However, when I scroll down to Camera Data(Exif) where it should shows information on Exposure, ISO, Focal Length, etc... this is where all the information (of Exif) are empty. It basically blank. i.e. when i click on a certain pic, all the Exif information under Camera Data(Exif) are blank.

    I have tried the clicking on the little "right-arrow" symbol beside the Tabsheet and select on Preferences but still unable to see Exif information.

    Any suggestions? thanks
    Games of Thrones.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •