Results 1 to 12 of 12

Thread: Canon Ixus V2 problem..... Help

  1. #1
    Cjn
    Guests

    Unhappy Canon Ixus V2 problem..... Help

    Hi all pls help to diagnose the problem!
    Got a/m Dc recently frm a friend.
    The prob is now i can't download the pics to the Computer using the Usb connection.
    Had uninstalled and reinstalled the twain driver for the usb connection
    But the prob still persisted
    pls advise anyone?

  2. #2

    Default Re: Canon Ixus V2 problem..... Help

    Originally posted by Cjn
    Hi all pls help to diagnose the problem!
    Got a/m Dc recently frm a friend.
    The prob is now i can't download the pics to the Computer using the Usb connection.
    Had uninstalled and reinstalled the twain driver for the usb connection
    But the prob still persisted
    pls advise anyone?
    Get the latest driver?
    and oso try a usb reader?

  3. #3
    Cjn
    Guests

    Default

    It was working fine until today.
    Wonder does the fault lie with the usb cable ? or the cam itself?
    Using the default driver(cd) supplied with the box
    Not sure of this 'usb reader' u mentioned.....
    Is it a software to diagnose the working of usb port? if not what is it?

  4. #4

    Default

    Originally posted by Cjn
    It was working fine until today.
    Wonder does the fault lie with the usb cable ? or the cam itself?
    Using the default driver(cd) supplied with the box
    Not sure of this 'usb reader' u mentioned.....
    Is it a software to diagnose the working of usb port? if not what is it?
    Oh.. it very hard to tell which part is going wrong unless a detail description is shown...

    The USB reader I was talking abt is an external device that read/write to media like CF, SM etc .


    More info over here

  5. #5
    Cjn
    Guests

    Default

    Tks for the pic(usb reader) u see the cam was on loan from a friend.... now the cam is in a fix...die siaaaa.
    Any similar problem from users of similar or other models?
    The cam should powered down once the usb connection is made with the cam in replay(still pic) mode.... but the cam is still power-up(current pob).

    More advices pls..

  6. #6

    Default

    Originally posted by Cjn
    Tks for the pic(usb reader) u see the cam was on loan from a friend.... now the cam is in a fix...die siaaaa.
    Any similar problem from users of similar or other models?
    The cam should powered down once the usb connection is made with the cam in replay(still pic) mode.... but the cam is still power-up(current pob).

    More advices pls..
    Try taking out the batt and restart everything and see how lor...
    If cannot then Sorry can't help much liao....

  7. #7
    Cjn
    Guests

    Default

    Tks deeply appreciate!

  8. #8

    Default

    Does the unplug or eject hardware application appear in your tray when you power on the v3 connected to the pc? try changing usb ports. if u dont see any plug and play events happening then might be hardware problem.

  9. #9
    Cjn
    Guests

    Default

    Tks bro the cam model is ixus v2.
    Have follow yr instruction but seem to be no "eject hardware application appear in my tray"
    Just retried numerous time....realised the cam will no longer shut down by itself when get connected to usb port(normally the system will prompt for the choice of software to choose frm)

    Tks god!just found out that the downloading of pics still work!! but had to manually activate it using(Arcsoft)

    But just wonder how come the cam won't auto shut down

  10. #10

    Default

    I had an older ixus. The cam doesn't shut down when you're in replay mode, unless it's been idle for sometime, then it'll auto poweroff. You need to turn press the off button, then if memory serves me right, exit from Arcsoft/Zoombrowser. Next, double click on the unplug/eject hardware icon (with green arrow) at the bottom right of the computer screen, before removing the usb cable. HTH.

  11. #11
    Member
    Join Date
    Nov 2002
    Location
    East SG
    Posts
    73

    Default

    Originally posted by Cjn
    Tks for the pic(usb reader) u see the cam was on loan from a friend.... now the cam is in a fix...die siaaaa.
    Any similar problem from users of similar or other models?
    The cam should powered down once the usb connection is made with the cam in replay(still pic) mode.... but the cam is still power-up(current pob).

    More advices pls..
    The camera will power down when it's unplugged. If it doesn't power off, it could mean that the cable is faulty.

    If I remember correctly, the camera will power off even though drivers are not installed. I think the camera just detects that it's been unplugged from a USB port and shuts itself off.

  12. #12
    Member
    Join Date
    Apr 2004
    Location
    Spore
    Posts
    29

    Default

    Hi all. I have a Canon Ixus IIs with problems in downloading pictures to computer.

    the computer is running win 98. after updating patches from windowsupdate.com, whenever i run zoombrowser and select download images, it will either say camera not detected or just hang there.

    reinstall the USB drivers and camera drivers many times. switched USB ports etc. USB ports are working fine. any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •