Results 1 to 3 of 3

Thread: Auto focus with Canon 300D

  1. #1

    Default Auto focus with Canon 300D

    Need some help and assistance here. I recently changed my kit lens to a Tamron 18-200 mm F/3.5 - 6.3. The first day I was using it, it was perfectly fine. After taking around 50 photos, the autofocus function of the 300D wouldnt function anymore. It just keeps focusing and unfocusing, but wouldnt really focus properly. Still managed to get good and clear shots with the Manual focusing. Tried to change back to the kit lens and 50 mm prime lens, but the same problem persisted. Any idea whats wrong?

  2. #2

    Default Re: Auto focus with Canon 300D

    A bit vague to troubleshoot, since it's a "was working fine then suddenly didn't work" a million other problems people face when using digital devices. Chances are the user inadvertently switched something and didn't realise it.

    1. Check that you have your AF points set to auto-select, not set to any particular point. RTFineM on how to do that.
    2. Always try to auto-focus in BRIGHT LIGHT, on a CONTRASTY subject. At least one of your AF point should be on your subject.
    3. All lenses have a minimum focusing distance. If you try to focus on a subject closer than what the lens will allow, then it will just do an AF hunt.
    4. If all else fails, send to Canon service centre to do a checkup.
    Last edited by Ah Pao; 10th April 2006 at 01:42 PM.

  3. #3

    Default Re: Auto focus with Canon 300D

    And yes, please avoid cross-posting in the different boards. It's not helpful to the forum overall as it wastes server resources.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts