think its codec problem now...

go to your display properties, settings, advanced, den troubleshoot, set your hardware acceleration to none. it will solve your problem, if you have enable write combining, den also disable that and see...

reset to see results.