Results 1 to 5 of 5

Thread: Help needed on my Digimate II Plus

  1. #1

    Default Help needed on my Digimate II Plus

    dear all,

    i have encounter a problem and would like fellow CSers for advise..

    i got the digimate and i put a 20Gb hdd in... everything was alrite until a recent trip.. when i on the unit, it only indicate 10Gb instead of 20Gb..

    WHY huh ??

    but when i check via computer, there is still 20Gb showing in the properties..

    hmm...

    anyone know y ??
    Stress Man @ work... :bigeyes:

  2. #2

    Default Re: Help needed on my Digimate II Plus

    well, anyone ??
    Stress Man @ work... :bigeyes:

  3. #3

    Default Re: Help needed on my Digimate II Plus

    Did you partition your harddisk? IIRC it will only recognise FAT32, not NTFS.

  4. #4

    Default Re: Help needed on my Digimate II Plus

    Quote Originally Posted by hotgraphy
    Did you partition your harddisk? IIRC it will only recognise FAT32, not NTFS.
    yes.. it was working FINE all along until the trip..

    anyone know where to repair ??
    Stress Man @ work... :bigeyes:

  5. #5
    Senior Member scandisk's Avatar
    Join Date
    Feb 2005
    Location
    Tampines, Singapore
    Posts
    4,617

    Default Re: Help needed on my Digimate II Plus

    try partitoning and formatting using partition magic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •