Results 1 to 8 of 8

Thread: Colours, custom white balance & other problems with 602

  1. #1

    Default Colours, custom white balance & other problems with 602

    Hi,

    I've read some people suggesting using custom white balance before taking pics with the 602.. but as of now I've never been able to set it correctly or set it at all...

    This is what I did, take a piece of white card, place it infront of lens such that it fills entire screen, fire away... when used in the night it reads as under, when used in my room it reads as over... when used with flash it gives a funny hue to the whole picture..

    So what's the right way to do it both when I'm using and not using flash...

    Secondly, I've noticed that the unedited images I took from the 602 tend to be a little washed... as in the colours are not as vibrant as I would have wanted them to be... although this can be fixed with PS but it's a little troublesome and it sort of makes it seem as if the edited photos are not really original... I think a good photographer should even have the need to edit his photos right?

    So where did I go wrong? White balancing? Exposure?

    Lastly... about focusing... It's really weird to focus through the EVF, coz it in itself is not very clear, so even if it LOOKS like it's focused, sometimes its not... how do you guys get over this? Also, I can never seem to focus in time for those shots that require quick reflexes... I nearly died trying to take photos of a pair of kittens playing in my room, could never get the focus in time for the shot.. even if I got the focus, by the time I pressed the shutter they would have moved...

    Sorry for squeezing so many questions into one post... newbie lar, need some guidance.. hehe..

    Thanks a lot guys,
    Ervine Lin

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    12,938

    Default

    first 2 problems have to do with white balancing. under what mode (e.g. P, A, S, M) did you try to set the white balance?

    The last problem on focussing is probably due to low contrast and/or poor lighting conditions.
    Check out my wildlife pics at www.instagram.com/conrad_nature

  3. #3

    Default Re: Colours, custom white balance & other problems with 602

    Originally posted by enivre
    Lastly... about focusing... It's really weird to focus through the EVF, coz it in itself is not very clear, so even if it LOOKS like it's focused, sometimes its not... how do you guys get over this?
    there's a little rotating dial beside the EVF, you can rotate it to adjust the distance of the evf with your eye, hence u bring the evf into focus

    btw, have u tried to compare picutres taken with ur lcd, and viewing it on computer? The computer version is alot darker, so u might wish to reduce the brightness setting of ur lcd to get more "accurate" results.

  4. #4

    Default

    under what mode (e.g. P, A, S, M) did you try to set the white balance?
    I did it under Manual...

    there's a little rotating dial beside the EVF, you can rotate it to adjust the distance of the evf with your eye, hence u bring the evf into focus
    The EVF is in focus, just that the grain of it is a little confusing when u wanna focus on sharp details I guess...

    Oh I didn't notice that the image was brighter.. Hm.. I'll go experiment.. thanks..

    So what about the custom white balancing?

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    12,938

    Default

    Originally posted by enivre


    I did it under Manual...

    That's the cause of the problem. To set a proper custom white balance, you need proper exposure. If you use manual mode, you need to know the exact aperture and shutter speed to get the right exposure. The easiest way to set is using P mode.
    Check out my wildlife pics at www.instagram.com/conrad_nature

  6. #6

    Default

    So just use P mode to set the custom white balance?
    How about flash? if I am gonna use a flash in my actual shot do I need to use the flash when getting the white balance?

    Thanks again..

  7. #7
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore
    Posts
    12,938

    Default

    Originally posted by enivre
    So just use P mode to set the custom white balance?
    How about flash? if I am gonna use a flash in my actual shot do I need to use the flash when getting the white balance?

    Thanks again..
    you should use the flash when creating the custom white balance if you're going to use it when taking the shots. The white balance should be created with lighting as similar to the actual conditions as possible.
    Check out my wildlife pics at www.instagram.com/conrad_nature

  8. #8

    Default

    Okie I think I got it.. thanks...
    I'll go back and experiment..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •