Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: Camera Fail 10mins before firework starts

  1. #1

    Default Camera Fail 10mins before firework starts

    Its just tat amazing! read so much abt taking fireworks, waited impatiently for a mth for 31dec05 to arrive, bought a cable release and rehearse many times with it. Went to the Sheares Bridge 4 hours before midnight. was trying out a number of shots on what composition i want. 10Mins before midnight, the canon 350D(kit lens - 18-55m) just won't shoot.

    Totally unbelievable. No error messges ,focus on viewfinder was ok, upon pressing the shutter button,it does focus but won't shoot. Tried switching off for 2 mins (thinking batteries refresh will help, though battery still full), took out the lens and refix back, though my 1GB CF card's memory still has 90% to shoot (i erase all of them, didn't work, then reformat them), check all settings (Manual mode, Bulb,f11, ISO 100) ,anyway, any other setting oso won't shoot by then.

    The shutter juz didn't shoot when everything in the viewfinder looks normal (no err 99 or any other msg). Temperature was not cold to the extent camera can't work (halo, tis is Spore man,not Alaska man...)

    5mins towards before midnight, while trying to salvage the situation though lingering the thoughts of disbelief in my mind. ( was waiting for it, it failed 10mins before, whereas the hour before was allowing me to try n shoot any way i want it).

    At 2am on 1jan06, took out the camera again to examine what happen, brought up the camera, miracualously, it clicks. Bulb mode works, shutter works, everything works like nobody knows what had happened just 2 hours ago.

    I can live with adversity, but i want to learn from it and grow out of it. The camera didn't wok when i needed it to (well, i tot maybe i will bring to canon servicing for check up and explain to me why, so tat i know the problems and possibly can work towards avoiding it). But, the fact it failed at the crucial moment, and then started working normally again 2 hours later when show's over, AND I LEARN NOTHING OUT OF THIS ADVERSITY, sucks man!

    Anybody, any contributions, pls , u r welcome. It happen to me, can happen to you , or anybody.

    John L

  2. #2
    Senior Member
    Join Date
    Mar 2002
    Location
    Astin Studio
    Posts
    4,736

    Default Re: Camera Fail 10mins before firework starts

    Were u using auto focus or manual focus?

  3. #3

    Default Re: Camera Fail 10mins before firework starts

    Quote Originally Posted by Astin
    Were u using auto focus or manual focus?
    I was going to ask the same question

  4. #4

    Default Re: Camera Fail 10mins before firework starts

    was the focus confirmation light (if AF used) blinking in the VF?

  5. #5
    Member
    Join Date
    Nov 2005
    Location
    Singapore
    Posts
    283

    Default Re: Camera Fail 10mins before firework starts

    think it was AF. focusing in and out and in and out without gettin a lock would rended the camera unable to snap photos

  6. #6

    Default Re: Camera Fail 10mins before firework starts

    Quote Originally Posted by Horsba85
    think it was AF. focusing in and out and in and out without gettin a lock would rended the camera unable to snap photos

    Everything is just right! check everything, AF mode, did confirm tat during the check. It focus in and out (tink u got one part of it) .
    It did went on without a lock, what caused that?

  7. #7

    Default Re: Camera Fail 10mins before firework starts

    It probably can't lock focus, and thus did not fire; did you attempt on Manual focus?

  8. #8
    Senior Member
    Join Date
    Apr 2002
    Location
    behind my camera
    Posts
    2,734

    Default Re: Camera Fail 10mins before firework starts

    Quote Originally Posted by rt7snap
    Everything is just right! check everything, AF mode, did confirm tat during the check. It focus in and out (tink u got one part of it) .
    It did went on without a lock, what caused that?
    The camera will not release the shutter even if you press the shutter button if the camera fail to get a focus lock in AF mode. You cant get an AF-lock is probably because the focusing pt is trying to focus on a dark no contrasting background in this case the sky?

  9. #9

    Default Re: Camera Fail 10mins before firework starts

    Quote Originally Posted by rt7snap
    Everything is just right! check everything, AF mode, did confirm tat during the check. It focus in and out (tink u got one part of it) .
    It did went on without a lock, what caused that?
    shutter cannot be released until AF is locked. It's almost impossible to get AF lock on dark sky or even the dark cable car tower against a dark sky.

    for fireworks, best to manual focus at infinity and fire in bulb mode.

  10. #10
    Senior Member
    Join Date
    Mar 2002
    Location
    Astin Studio
    Posts
    4,736

    Default Re: Camera Fail 10mins before firework starts

    I guess u use auto focus and aim your camera to a black sky, with nothing contrasty, the auto focus system cannot find and lock focus, hence the camera disallow u to fire the shutter. U can repeat the same problem tonight if u want to be sure.

  11. #11
    Member
    Join Date
    Nov 2005
    Location
    Singapore
    Posts
    283

    Default Re: Camera Fail 10mins before firework starts

    next time, try putting it to manual focus, adjust focus to infinity and try again. you might be surprised it can take photo this time.

  12. #12

    Default Re: Camera Fail 10mins before firework starts

    This camera has a wicked sense of humour. Next time just switch to manual mode and focus to infinity. Or set to autofocus, press AF-Lock button then press shutter (make sure subject in focus). I have encountered such situations in low light too.

  13. #13

    Default Re: Camera Fail 10mins before firework starts

    I was about to respond when I see the following posts.

    It has to be AF/MF thingy. Luckily you did not stop and go home.

  14. #14

    Default Re: Camera Fail 10mins before firework starts

    99% due to AF not locking. I have experienced this with my 300D and 20D. I am no expert in fireworks photography, but I will pre focus on a building or an object nearest to where the fireworks will appear (in this instance, I pre focused on the barge that carried the fireworks) and used MF and manual mode to shoot. Here is a pic I took last year during National Day rehersal.

    Last edited by joeyao; 1st January 2006 at 01:06 PM.

  15. #15
    Deregistered
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    6,601

    Default Re: Camera Fail 10mins before firework starts

    I'm sorry to say, this was a totally unlucky situation, or you were fated to view fireworks before you are entitled to shoot them.

  16. #16

    Default Re: Camera Fail 10mins before firework starts

    hey.. =)

    yeah agree with the people here that it might be the focus problem..

    anyway, i *think* i heard you while i was walking past =)

    you were saying something like "it was working all the way just now"

    heh... try again on CNY!

  17. #17
    Senior Member
    Join Date
    Jun 2005
    Location
    Melbourne, Australia
    Posts
    3,350

    Default Re: Camera Fail 10mins before firework starts

    With MF on infinity, I'm sure it'll work next time.

    Although you missed this round, the bright side is that you'll be doubly prepared when it's time to shoot the fireworks again!

    I haven't had the chance to do so myself since I spend time with relatives and family members on any of the occasions when fireworks are due to play.

  18. #18

    Default Re: Camera Fail 10mins before firework starts

    time for an upgrade

  19. #19
    Member
    Join Date
    Apr 2003
    Location
    Land of the woods........
    Posts
    1,360

    Default Re: Camera Fail 10mins before firework starts

    It is recommended to shoot fireworks using MF and focus at infinity.

    Try again when there's another fireworks..

  20. #20
    Member
    Join Date
    Dec 2005
    Location
    西乐园
    Posts
    177

    Default Re: Camera Fail 10mins before firework starts

    yup..agreed wif the others.. should be the AF that is playing you out....

    use MF...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •