Results 1 to 2 of 2

Thread: Star trail post production help!

  1. #1
    New Member
    Join Date
    Apr 2017
    Location
    Surrey, UK
    Posts
    1

    Default Star trail post production help!

    Hi,

    Hoping somebody can help me with a post prod challenge I've unintentionally created for myself!

    I'm fairly competent with my camera but new to post prod tools.

    Recently I attempted my first Star Trail photo and although I'm happy with the gist of the results but I've got one very significant glaring problem.

    My set up was as follows:

    Nikon D7000, AF-S Nikkor 10-24 plugged into iPhone / trigger trap.
    Set up to take 480 x 30 second exposures with 1 second gap (f4, 16mm, ISO 400). However when I collected my camera in the morning I noticed that I actually had half the planned shots (c240) and finally worked out that Long Exposure NR took so long to complete that the next shot was not triggering ... so in essence I was taking 1 x 30 second exposure a minute with a 30 second gap. Not clever!

    As a result I have a dotting effect on the stars rather than joined up streaks which is a shame (Post prod was done Lightroom and StarStax).

    Does anybody know if there is a relatively simply way of tidying this up?

    Thanks :O)

    Barry






  2. #2
    Member
    Join Date
    Mar 2015
    Location
    Singapore
    Posts
    39

    Default Re: Star trail post production help!

    Hi Barry
    Did you try the fill-gap option with StarStax? I suspect the 30sec may produce too large a gap to be filled by the program. That will be the only way I know how...

    HJ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •