Results 1 to 8 of 8

Thread: Keyboard's gone crazy!!! Help!!!

  1. #1
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Keyboard's gone crazy!!! Help!!!

    Just installed WinXP on my previously Win98 comp.

    Now if I Shift the '2' button on my keyboard, it should display '@' but instead it comes out this: "

    # button becomes
    right slant stroke becomes #
    single verticle line character, near 'Enter' key displays ~
    ~ key displays


    what's going on?

  2. #2

    Default Re: Keyboard's gone crazy!!! Help!!!

    reinstall or update your keyboard driver..
    and check whether you have selected the correcto keyboard..
    Last edited by zeith; 12th December 2005 at 05:57 PM.

  3. #3
    Member
    Join Date
    Apr 2005
    Location
    Serangoon
    Posts
    26

    Default Re: Keyboard's gone crazy!!! Help!!!

    change the keyboard setting.

  4. #4
    Senior Member dominator's Avatar
    Join Date
    Mar 2005
    Location
    Amazon Forest
    Posts
    1,662

    Default Re: Keyboard's gone crazy!!! Help!!!

    you had explored too much. your keyboard is being huanted.
    Cleanse your thoughts, not by the foods you eat.

  5. #5
    Member
    Join Date
    Dec 2005
    Location
    西乐园
    Posts
    177

    Default Re: Keyboard's gone crazy!!! Help!!!

    Check your keyboard setting in Control Panel. Make sure "US Keyboard" is selected..

    cheers!

  6. #6
    Senior Member redstone's Avatar
    Join Date
    Aug 2005
    Location
    Beyond the outer limits
    Posts
    2,898

    Default Re: Keyboard's gone crazy!!! Help!!!

    Quote Originally Posted by dAoNi
    Check your keyboard setting in Control Panel. Make sure "US Keyboard" is selected..

    cheers!
    Thanks!

    How do I change it?

  7. #7
    Senior Member +evenstar's Avatar
    Join Date
    Jan 2004
    Location
    Singapore / United Kingdom
    Posts
    5,655

    Default Re: Keyboard's gone crazy!!! Help!!!

    Your language bar..I'm sure your setting is now UK English, hence the difference..
    eat. drink. shoot

  8. #8

    Default Re: Keyboard's gone crazy!!! Help!!!

    Yeap, thats the setting for UK keyboards. I am using an UK keyboard.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •