Results 1 to 8 of 8

Thread: Problems using Yahoo Mail

  1. #1

    Default Problems using Yahoo Mail

    Whenever I logged in my mail I get error at the bottom left of the screen. I can read messages but I cannot click on the icons to 'reply' 'forward' etc.

    Double clicking on the error gives 4 messages but dunno what it means. Using another PC has no problem.

    I have used Norton Windoctor and they could not detect anything wrong.

    Anyone can help?

    Thanks in advance.

  2. #2
    Member
    Join Date
    Jul 2004
    Location
    YewTee
    Posts
    15

    Default Re: Problems using Yahoo Mail

    Quote Originally Posted by runes
    Whenever I logged in my mail I get error at the bottom left of the screen. I can read messages but I cannot click on the icons to 'reply' 'forward' etc.

    Double clicking on the error gives 4 messages but dunno what it means. Using another PC has no problem.

    I have used Norton Windoctor and they could not detect anything wrong.

    Anyone can help?

    Thanks in advance.
    Hi,
    If you can post the error messages u get, then it's easier to diagnose/fix the problem.

  3. #3

    Default Re: Problems using Yahoo Mail

    Quote Originally Posted by runes
    Whenever I logged in my mail I get error at the bottom left of the screen. I can read messages but I cannot click on the icons to 'reply' 'forward' etc.

    Double clicking on the error gives 4 messages but dunno what it means. Using another PC has no problem.

    I have used Norton Windoctor and they could not detect anything wrong.

    Anyone can help?

    Thanks in advance.

    hi , try resetting * set to default* all ur browser settings.

  4. #4

    Default Re: Problems using Yahoo Mail

    Quote Originally Posted by pohsoon
    Hi,
    If you can post the error messages u get, then it's easier to diagnose/fix the problem.


    This is the four errors.

    I've also reset IE default, didn't help...

    Anyone?

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Location
    Riddle Realms
    Posts
    5,688

    Default Re: Problems using Yahoo Mail

    --
    "High Wired, Dream Sired"

  6. #6

    Default Re: Problems using Yahoo Mail

    Either re-install IE, or do the smart thing and switch to Firefox.

  7. #7
    Senior Member
    Join Date
    Apr 2002
    Location
    Riddle Realms
    Posts
    5,688

    Default Re: Problems using Yahoo Mail

    Rune, in reply to your Pm, i have assisted you in posting the screen capture of your error message.

    In order to post a pic, you would need to click on the "insert image" icon. It's located along the same row as the "Bold", Italics" and "Underline" buttons. If you count from the right to left, it is button number 5. The icon is yellowish in colour with mountains in it.

    That should have a small window pop up for your to type or paste in your URL of where the shot is located. In this case, the url of your shots is as follows;

    "http://gallery.clubsnap.com/data/500/error_Small_.JPG"

    so pasting this full link without the quote marks should work.

    Hope this helps.
    --
    "High Wired, Dream Sired"

  8. #8

    Default Re: Problems using Yahoo Mail

    Dump IE, switch to firefox / opera. Better stability, huge number of extensions and highly customisable.

    http://www.mozilla.com/
    http://www.opera.com/ (which, btw, is free for use, no need to pay)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •