Results 1 to 8 of 8

Thread: blue dot in the image - Any Canon S2IS user encounter this before?

  1. #1

    Default blue dot in the image - Any Canon S2IS user encounter this before?



    Any Canon S2 user encountered this before?
    D200_AF-S 70-200 F2.8G VR_Tokina 12-24mm F4_TC-17E II

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Clementi
    Posts
    2,504

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    it may be hot pixels on ur CCD. send to canon

  3. #3

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    dust on lens...

  4. #4
    Member
    Join Date
    Apr 2005
    Location
    Bedok North
    Posts
    288

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    Maybe it's a hot pixel due to long exposures.
    I used to get lots of these dots using my old Nikon CP775 for night shots.
    Anyway, the buildings in the picture look like they have a water colour like effect.
    Is it caused by some kind of noise reduction?

  5. #5

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    Had hope it was a hot pixel but it is constantly on every image i took regardless of shutter speed or aperture or day or night shot. sad!
    D200_AF-S 70-200 F2.8G VR_Tokina 12-24mm F4_TC-17E II

  6. #6
    Member
    Join Date
    Nov 2004
    Location
    Singapore
    Posts
    1,502

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    ...
    TO SEE, TO FEEL, TO PHOTOGRAPH.

  7. #7
    Member
    Join Date
    Mar 2004
    Location
    bukit batok
    Posts
    1,478

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    actually i don't see any blue dots except those from the lightings of the building?
    is that what you mean by blue dots?

  8. #8

    Default Re: blue dot in the image - Any Canon S2IS user encounter this before?

    Quote Originally Posted by Simon_84
    actually i don't see any blue dots except those from the lightings of the building?
    is that what you mean by blue dots?
    Thanks for everyones interest, fyi, i have sent into Canon for repair and they have since replaced with a new G6 pcb.
    D200_AF-S 70-200 F2.8G VR_Tokina 12-24mm F4_TC-17E II

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •