Results 1 to 16 of 16

Thread: CF card problem!!

  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default CF card problem!!

    harlows,

    i have 2 CF cards on hand. 1 is the 1Gb lexar 80x and the 1 is the ultra 2 1Gb card.

    i can't remember the exacts but when these 2 cards are used on my 10D, it gave different capacities. the lexar was able to hold about 2 times more images(same quality) compared with the sandisk ultra 2.

    is there a problem with my sandisk?

  2. #2

    Default Re: CF card problem!!

    have you try re-formatting the Sandisk?
    deadpoet
    my portfolio

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    i used a card reader and inserted the sandisk.. my computer says it has 502 mb!!! how?
    Last edited by drumma; 21st August 2005 at 08:16 AM.

  4. #4

    Default Re: CF card problem!!

    Quote Originally Posted by drumma
    i used a card reader and inserted the sandisk.. my computer says it has 502 mb!!! how?
    re-format the sandisk and check again. should fix the problem. don't ask me the tech detail how and why, but worked for me many times. It's a good idea to reformat the card once a while so that the card is not so defragmented.
    deadpoet
    my portfolio

  5. #5
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    yah.. reformatted alot of times throught computer liao.. but it shows only 502 capacity.. this really sucks lei. is there a problem with my CF card? hmm...

  6. #6
    Member
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    2

    Default Re: CF card problem!!

    try formatting the CF card in your camera. if it still shows 502mb then most probably there is something wrong with your CF card

  7. #7
    Senior Member icarus's Avatar
    Join Date
    Jan 2002
    Location
    East
    Posts
    3,875

    Default Re: CF card problem!!

    Quote Originally Posted by drumma
    yah.. reformatted alot of times throught computer liao.. but it shows only 502 capacity.. this really sucks lei. is there a problem with my CF card? hmm...
    Dude. have you try formatting the problem card in your camera instead?
    Yngwie J. Malmsteen - "...I've never considered myself a fast guitar player..."

  8. #8
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    yup. after every download of pictures, i will format my card in camera.. but when i put the lexar into my camera, i realised i'm getting more images capacity. so i put my sandisk into my card reader and it says 502mb to my horror!! something's wrong? like is this a bad card? i'm not too sure lei.. this has been 1 month liao. up to now then i realised when i put the lexar in my camera.

  9. #9
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    anyone knows where is sandisk in sg?

  10. #10
    Senior Member icarus's Avatar
    Join Date
    Jan 2002
    Location
    East
    Posts
    3,875

    Default Re: CF card problem!!

    Quote Originally Posted by drumma
    yup. after every download of pictures, i will format my card in camera.. but when i put the lexar into my camera, i realised i'm getting more images capacity. so i put my sandisk into my card reader and it says 502mb to my horror!! something's wrong? like is this a bad card? i'm not too sure lei.. this has been 1 month liao. up to now then i realised when i put the lexar in my camera.
    Try the card in other cameras?
    Yngwie J. Malmsteen - "...I've never considered myself a fast guitar player..."

  11. #11
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    don't have another camera.. put my lexar in and it reads 977mb.. don't know the sandisk is 502mb. i'm thinking that it's a high chance that there's a prob.

  12. #12

    Default Re: CF card problem!!

    So everywhere you've used it, the Sandisk reports 502mb only? Has it ever reported 1gb?

  13. #13

  14. #14
    Senior Member
    Join Date
    Apr 2005
    Location
    270 degree of Singapore
    Posts
    6,746

    Default Re: CF card problem!!

    someone posted the address in this thread. Hope it help.

    http://forums.clubsnap.org/showthread.php?t=136289
    Sony Alpha 700 hobbyist

  15. #15
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    the problem is with me actually! i bought this 2nd hand and i nv checked if it showed 1Gb. i was just checking if the card could save every photo when i'm bursting my camera and also if the photos are corrupted. little did i know a card will have problem like this. if u ask me if it has ever shown 1Gb, i would say no because when i first bought it. i remember the max i can get is 200 jpegs instead of more as shown by the lexar.

    thanks all for the help! i called sandisk and most prolly i'll have to bring down the card for them to repair..

  16. #16
    Senior Member
    Join Date
    Jan 2005
    Location
    Oulu, Finland, Finland
    Posts
    6,304

    Default Re: CF card problem!!

    omg!! it turned out to be a fake sandisk card!! surprised uh?! i'm surprised too.. i'll wait for the seller to call me. i've been trying to call him this evening and he hasn't called me.. if not i will disclose him as a dishonest seller liao.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •