Results 1 to 5 of 5

Thread: Help need to set up network storage

  1. #1
    Member
    Join Date
    Oct 2013
    Location
    Seng Kang
    Posts
    274

    Default Help need to set up network storage

    Hi any IT guys here who are familiar with Buffalo LinkStation model no : LS421DE? M unable to set it up and the error message : Cannot find Linkstation. M using Imac. Thanks.

  2. #2

    Default Re: Help need to set up network storage

    Hard disks installed?

    Which stage did you encounter the problem - refer to the Quick Setup Guide?

  3. #3
    Member
    Join Date
    Oct 2013
    Location
    Seng Kang
    Posts
    274

    Default Re: Help need to set up network storage

    hi Kandinsky...I have done all that and when I click install..it shows cant find linkstation.

  4. #4

    Default Re: Help need to set up network storage

    Hmm, just to be sure, it's Linkstation > Ethernet/LAN cable > Router.

    - DHCP on router is enabled
    - Are the HDDs you installed new? If not, make sure all partitions are removed.

    One tip I read is to download the latest version of the NAS Navigator from here and try again: http://www.buffalotech.com/support-a...oads/downloads.

    May also help to check if the firmware needs to be updated: http://www.buffalo-technology.com/en...ached-storage/

    Firmware updater: 198.01 MB / 13-02-2014 / version 1.31
    http://www.buffalo-technology.com/Do...31_mac.dmg.zip

  5. #5
    Member
    Join Date
    Oct 2013
    Location
    Seng Kang
    Posts
    274

    Default Re: Help need to set up network storage

    Quote Originally Posted by kandinsky View Post
    Hmm, just to be sure, it's Linkstation > Ethernet/LAN cable > Router.

    - DHCP on router is enabled
    - Are the HDDs you installed new? If not, make sure all partitions are removed.

    One tip I read is to download the latest version of the NAS Navigator from here and try again: http://www.buffalotech.com/support-a...oads/downloads.

    May also help to check if the firmware needs to be updated: http://www.buffalo-technology.com/en...ached-storage/

    Firmware updater: 198.01 MB / 13-02-2014 / version 1.31
    http://www.buffalo-technology.com/Do...31_mac.dmg.zip
    yes both the hdds are brand new. will check again and try downloading the firmware. Thanks once again kandinsky.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •