Page 34 of 53 FirstFirst ... 9242932333435363944 ... LastLast
Results 661 to 680 of 1053

Thread: Photos taken by Pentax cameras for tech. discussion - Season VI

  1. #661

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by jaiyen View Post
    Wahhhh i misss it already...very sharp n nice bro
    with good light this lens can perform well... hee heeee

  2. #662

    Default

    Quote Originally Posted by subatoyo View Post
    with good light this lens can perform well... hee heeee
    Ya true...hahaha...wish i got time man....

  3. #663
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    [IMG]K3FT3094 copy by felixkh, on Flickr[/IMG]

    I know it's a bit soft but This is what I have managed to do as cropping as I only had the FA*85/1.4.

    [IMG]K3FT3126 copy by felixkh, on Flickr[/IMG]


    Decided to try a cat next.
    [IMG]FT_0107 by felixkh, on Flickr[/IMG]
    Last edited by felixcat8888; 22nd September 2014 at 10:13 PM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  4. #664

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by felixcat8888 View Post
    [IMG]K3FT3094 copy by felixkh, on Flickr[/IMG]

    I know it's a bit soft but This is what I have managed to do as cropping as I only had the FA*85/1.4.

    [IMG]K3FT3126 copy by felixkh, on Flickr[/IMG]


    Decided to try a cat next.
    [IMG]FT_0107 by felixkh, on Flickr[/IMG]
    Bro why so purple...WB not set correctly??

  5. #665

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Taken by Leica R60







    Taken by tamron sp 17-35




  6. #666

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    taken with k3 and DA*50-135











    rest of the pics can be found in https://www.flickr.com/photos/unforg...7647815891562/

  7. #667
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by jaiyen View Post
    Bro why so purple...WB not set correctly??

    I left t in AWB. Not sure what is happening but it is so weird . . . I just realised that this lens is a +3 in the AF adjustment. . . . It seems it has something to do with the metering.
    Last edited by felixcat8888; 23rd September 2014 at 09:11 AM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  8. #668

    Default

    Quote Originally Posted by felixcat8888 View Post

    I left t in AWB. Not sure what is happening but it is so weird . . . I just realised that this lens is a +3 in the AF adjustment. . . . It seems it has something to do with the metering.
    Did any expert here tried ur lens recently outing? Do they have the same problem when mounted on their camera? Did u try it on ur k5iis...?
    Last edited by jaiyen; 23rd September 2014 at 09:24 AM.

  9. #669

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by felixcat8888 View Post
    I left t in AWB. Not sure what is happening but it is so weird . . . I just realised that this lens is a +3 in the AF adjustment. . . . It seems it has something to do with the metering.
    I don't think the +3 will affect the metering. Are you using any filter with the lens?
    Metering could not be that way off. Weird.

  10. #670
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by ranchy View Post
    I don't think the +3 will affect the metering. Are you using any filter with the lens?
    Metering could not be that way off. Weird.

    But a purple cast on all my photos? Unless it's the damn HOYA UV filter I have for protection. Must get another type that I use on my 18-135 that does not cause a problem mmm . . .

    Unless the K3 is the problem . . .
    Last edited by felixcat8888; 23rd September 2014 at 10:34 AM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  11. #671
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by jaiyen View Post
    Did any expert here tried ur lens recently outing? Do they have the same problem when mounted on their camera? Did u try it on ur k5iis...?
    On my K5IIs no problem leh, only the K3 is acting very weird . . . Other have tried on other cameras but no issues . . .
    Last edited by felixcat8888; 23rd September 2014 at 10:33 AM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  12. #672

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by felixcat8888 View Post
    On my K5IIs no problem leh, only the K3 is acting very weird . . . Other have tried on other cameras but no issues . . .

    I suggest you check the awb setting.
    Maybe its already set to a magenta bias.


    But shouldn't u have checked if it looks casted before posting or during processing?

  13. #673

    Default

    Quote Originally Posted by felixcat8888 View Post

    But a purple cast on all my photos? Unless it's the damn HOYA UV filter I have for protection. Must get another type that I use on my 18-135 that does not cause a problem mmm . . .

    Unless the K3 is the problem . . .
    Funny....if u use it on k5iis no problem...cant be the filter....hmmm....

  14. #674

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by pinholecam View Post
    I suggest you check the awb setting.
    Maybe its already set to a magenta bias.


    But shouldn't u have checked if it looks casted before posting or during processing?
    HMmm at AWB setting, are we able to make adjustment to the setting? but if yes, then must see if you have make any fine tuning adjustments.

    Another 2nd thought, did you use the AWB or the Multi- AWB and JPEG or RAW file for your post processing?

  15. #675
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by pinholecam View Post
    I suggest you check the awb setting.
    Maybe its already set to a magenta bias.


    But shouldn't u have checked if it looks casted before posting or during processing?
    Cannot tell from my small screen. At least here, I get the feedback I need to solve the issues. Thanks JK. Think I solved the issue. Must buy big screen and I reset all the WB settings to default now. Saw some settings not at 0,0 but at certain colour cast. The Multi-AWB was set towards more purple. I never looked at them as I assumed it was default. Oh well, learn something new.
    Last edited by felixcat8888; 23rd September 2014 at 12:13 PM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  16. #676
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by ranchy View Post
    HMmm at AWB setting, are we able to make adjustment to the setting? but if yes, then must see if you have make any fine tuning adjustments.

    Another 2nd thought, did you use the AWB or the Multi- AWB and JPEG or RAW file for your post processing?
    Multi AWB JPEG.
    Last edited by felixcat8888; 23rd September 2014 at 12:08 PM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  17. #677

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by felixcat8888 View Post
    Multi AWB JPEG.
    Ah. then i think is your setting in M-AWB has been affected. Cos if you use Multi AWB on RAW, the white balance will run when you edit them. I'm not sure if they have solve this issue as i have stopped using M-AWB.

  18. #678
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by ranchy View Post
    Ah. then i think is your setting in M-AWB has been affected. Cos if you use Multi AWB on RAW, the white balance will run when you edit them. I'm not sure if they have solve this issue as i have stopped using M-AWB.
    OK, I looked the all the WB settings and I reset all back. Will do a test tomorrow to see if the purple cast is still there. It was leaning more to the purple side. Why I never think of this? Really goondu . . .

    I never changed any setting unless it got changed inside my camera bag. I always leave it on standby mode. From now on I will switch off . . .
    DUH .. .
    Last edited by felixcat8888; 23rd September 2014 at 12:10 PM.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



  19. #679

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by felixcat8888 View Post
    Cannot tell from my small screen. At least here, I get the feedback I need to solve the issues. Thanks JK. Think I solved the issue. Must buy big screen and I reset all the WB settings to default now. Saw some settings not at 0,0 but at certain colour cast. The Multi-AWB was set towards more purple. I never looked at them as I assumed it was default. Oh well, learn something new.

    Great!

    If you are using a laptop, many of them have really poor colour fidelity.

    Maybe awb was biased when you accidentally adjusted it or that previous user need it (eg. Sunset)

  20. #680
    Senior Member felixcat8888's Avatar
    Join Date
    May 2005
    Location
    Singapore, Singapore, Singapor
    Posts
    9,108

    Default Re: Photos taken by Pentax cameras for tech. discussion - Season VI

    Quote Originally Posted by pinholecam View Post
    Great!

    If you are using a laptop, many of them have really poor colour fidelity.

    Maybe awb was biased when you accidentally adjusted it or that previous user need it (eg. Sunset)
    Yeah. Need to get the calibration software for the MacBook Pro. Thanks again man.
    Pentaxian for Life
    K1, KP, FA*28-70/2.8, FA31, 43 & FA77 Limiteds, K85/1.8, FA*200/2.8, A50/1.2



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •