Results 1 to 5 of 5

Thread: PS colors are not what i see!

  1. #1

    Default PS colors are not what i see!

    My "Color Settings" in PS is set to "North America General Purpose Defaults". somehow the colors are not what i see

    like when i do a paint bucket the whole picture to red, i see orange instead! only when i do proof monitor RGB then i see it in red. however in IE or acdsee or anywhere else it looks red to me. makes me wonder is what i'm seeing correct?




    e.g, these are direct screen captures of the color picker, no ps done, saved to tiff

    http://www.quekky.com/files/ps/

    u can see that red is not pure red, yellow is not pure yellow, green not pure green, etc. (use your eyedropper to see)


    can anyone suggest how to solve this? my office PC also have the same problem

    btw my monitors is calibrated with eyeone v3.2a

  2. #2
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    Probably different profiles displays the colours differently
    Last edited by espn; 31st May 2005 at 03:32 PM.

  3. #3

    Default

    Quote Originally Posted by espn
    Probably different profiles displays the colours differently
    what profile? I'm using sRGB profile to save the file. even so, how can u explain how come the screen capture can change red to orange?

  4. #4
    Member YogiBear's Avatar
    Join Date
    Sep 2003
    Location
    Jurong West, Singapore
    Posts
    1,051

    Default

    Try this (as recommended by Epson guy Nic Chee)...
    - at [Color Settings], select "U.S. Prepress Defaults"
    - under [Conversion Options: Intent], choose "Perceptual"

    No guarantee that its the right color setting for you.

  5. #5

    Default

    Quote Originally Posted by YogiBear
    Try this (as recommended by Epson guy Nic Chee)...
    - at [Color Settings], select "U.S. Prepress Defaults"
    - under [Conversion Options: Intent], choose "Perceptual"

    No guarantee that its the right color setting for you.
    tried this method but too bad doesn't work

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •