Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: my wedding website

  1. #21

    Default

    Quote Originally Posted by Hommie
    I have installed flash all along in Netscape but can't see your site.
    Same here. Cannot see.

  2. #22

    Default

    Quote Originally Posted by Ding Shan Ben
    Same here. Cannot see.
    Try upgrading your flash to flash player 7.

  3. #23

    Default

    Quote Originally Posted by henrylim
    Agree that the photos fade out too fast. My heartbeat increases by just watching the fade in... *pant*... Slower is better. Even better, have a left/right navigator at the bottom for us viewing pleasure at our own pace....
    The problem with my coding is that the whole slideshow is one FAT flash animation, very tough to change picture, change fade in speed.

    mmm.... I think I will go a generic one that is simple to update pictures and have parameters to change fade in and fade out speed.

    I am using macromedia 2004 MX. you do need flash 7

  4. #24

    Default

    nice website.... must have put in a lot of effort......
    where do you intend to go for honeymoon?

  5. #25

    Default

    Quote Originally Posted by wind30
    I am using macromedia 2004 MX. you do need flash 7
    No, people do not need the Flash player 7 unless your movie has very complicated navigational functionality and coded with AS 2.0. But generally, it is a good idea to download the latest flash player to view works done even in previous version of flash.

  6. #26

    Default

    update:

    added photos from my local shoot.
    added play, fwd rewind buttons on some of the slideshows. look kind of ugly though with the buttons. what do you guys think?

    domain name up.

    www.pisduck.com

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •