Results 1 to 6 of 6

Thread: Cannon 5d mark III not being able to shoot teethered to LR4

  1. #1

    Default Cannon 5d mark III not being able to shoot teethered to LR4

    Does any one have a work around to the issue of not be able to shoot teethered to a 5D mark III with LR4 ? The 5d mark III when teethered show busy and the shutter cannot be fired. The same set up works fine for 5D and 5D mark II.

  2. #2

    Default Re: Cannon 5d mark III not being able to shoot teethered to LR4

    Quote Originally Posted by ellery View Post
    Does any one have a work around to the issue of not be able to shoot teethered to a 5D mark III with LR4 ? The 5d mark III when teethered show busy and the shutter cannot be fired. The same set up works fine for 5D and 5D mark II.
    Mine works fine. I just plugged mine in and it just works.

    Also, what version is your Lightroom 4 and are you in the tethered capture mode of LR4, with the bar that shows the camera's settings?
    Last edited by dodgethis; 6th August 2013 at 01:37 PM.
    Canon 5D MkIII|70-200 f/2.8L IS II USM|24-70 f2.8 L II USM|Σ 50 f1.4 EX DG HSM

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    sing
    Posts
    3,353

    Default Re: Cannon 5d mark III not being able to shoot teethered to LR4

    LR 4.2 can

  4. #4

    Default Re: Cannon 5d mark III not being able to shoot teethered to LR4

    Quote Originally Posted by dodgethis View Post
    Mine works fine. I just plugged mine in and it just works.

    Also, what version is your Lightroom 4 and are you in the tethered capture mode of LR4, with the bar that shows the camera's settings?
    In tethered captured mode of LR4 - little box showed recognition of the mark 3. Version was 4.2.

    What is your version of LR4 plus the firmware version of the Marke 3 ?

  5. #5

    Default Re: Cannon 5d mark III not being able to shoot teethered to LR4

    Interesting - it was 4.2 but did not run.

  6. #6

    Default Re: Cannon 5d mark III not being able to shoot teethered to LR4

    I'm on LR4.4 now and using the 1.2.1 firmware for MkIII.
    Canon 5D MkIII|70-200 f/2.8L IS II USM|24-70 f2.8 L II USM|Σ 50 f1.4 EX DG HSM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •