Results 1 to 6 of 6

Thread: Q

  1. #1

    Default Q

    Anyone know Y I cannot view photo that are posted from CS gallery? It just show a CS gallery logo instead of pic. Sorry if this is a FAQ just show me the tread will do tks.

  2. #2

    Default

    it could be your firewall that is blocking the images .. and if you have an anti virus or the internet security.. you must set the parenting control to off. maybe can work

  3. #3

    Default

    Quote Originally Posted by Luval
    it could be your firewall that is blocking the images .. and if you have an anti virus or the internet security.. you must set the parenting control to off. maybe can work
    Thanks for your suggestion I disabled my firewall but it still does not work. Any other ways or anyone with same problem? Using win xp

  4. #4

    Default

    I remember there is a thread about this... i encounter this problem too until i did the following steps.

    1) Add gallery.clubsnap.com and gallery.clubsnap.org under the privacy for IE and other Firewall (Norton Internet Security etc)
    2) Type : http://forums.clubsnap.org/index.php?referrerid=18184


    It should work now

  5. #5
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    Just press ctrl-F5 or shift-crtl-R will do.

  6. #6

    Default

    Mmm tried both methods by ESPN and Kitkat.Tks for the suggestion. Still cannot work... Tried the cltr F5 seems to work awhile but the photo never load, only black black then CS gallery come out again.
    Last edited by flowerpot99; 12th April 2005 at 09:52 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •