Page 14 of 20 FirstFirst ... 49121314151619 ... LastLast
Results 261 to 280 of 382

Thread: D600 User Thread II

  1. #261

    Default

    Quote Originally Posted by wolfton View Post

    Congrats bro. If you shoot D7000 previously, this camera should fell right at home, so just go out and enjoy it.

    Looking forward to some pictures from the Tammy 24-70 with this camera. Let us know your experience
    thanks... sure I will upload some picture using D600 with tamron 24-70 once I has the chance to shoot with it.

  2. #262

    Default

    Quote Originally Posted by wolfton View Post

    Bro you can't delete both at the same time because for the function you choose, it is meant for backup. One of the reason for backup is to prevent accidental deletion of pics in card 1, so you will still have them in card 2. If you can delete both at the same time if you choose slot 2 as back up, something is wrong with your cam and you need to send in for servicing already
    Ahhh ok tat makes perfect sense. But wht about playback? Since its a backup function, there shud be a way to view only card1 right?
    Photo Album - Photo Album

  3. #263

    Default Re: D600 User Thread II

    Quote Originally Posted by FongAlv View Post
    Under custom settings
    (b2 on mine), there is an option for exposure control/compensation in 1 stop, 1/2 stop and 1/3 stops.
    Just tried, it was the first setting I tweaked to test.

    No go.

    Already on 1/3 steps, 1/40, 1/50, 1/60.

    If I set to 1/2 steps, 1/45, 1/60.

    Firmware already at 1.01, am I doing something wrong?


    Tried on my D2X, D4, also no 1/45 at 1/3 steps. Funny. Same findings as above.
    Last edited by lenslust; 22nd May 2013 at 06:00 PM. Reason: Added findings for other cameras.

  4. #264

    Default

    Quote Originally Posted by Gikens View Post

    thanks... sure I will upload some picture using D600 with tamron 24-70 once I has the chance to shoot with it.
    Btw you may want to set the AWB to M1. I don't normally take Ken Rockwell's crap but that's a nice thing which he shared about the D600 quite sometime ago. I have mine tuned to M1 and it works well in terms of the colours.
    "Time is often the best editor" - Alex Webb

  5. #265

    Default

    Quote Originally Posted by Zaknafein View Post

    Ahhh ok tat makes perfect sense. But wht about playback? Since its a backup function, there shud be a way to view only card1 right?
    Haha I only know the traditional way, thats to take out the card in the 2nd slot. Never tried other methods before.
    "Time is often the best editor" - Alex Webb

  6. #266

    Default

    Quote Originally Posted by lenslust View Post

    Just tried, it was the first setting I tweaked to test.

    No go.

    Already on 1/3 steps, 1/40, 1/50, 1/60.

    If I set to 1/2 steps, 1/45, 1/60.

    Firmware already at 1.01, am I doing something wrong?

    Tried on my D2X, D4, also no 1/45 at 1/3 steps. Funny. Same findings as above.
    Bro mine also no 1/45 at 1/3 steps increment. Maybe your wife one is limited edition set?
    "Time is often the best editor" - Alex Webb

  7. #267

    Default

    Quote Originally Posted by wolfton View Post

    Btw you may want to set the AWB to M1. I don't normally take Ken Rockwell's crap but that's a nice thing which he shared about the D600 quite sometime ago. I have mine tuned to M1 and it works well in terms of the colours.
    sry bro wat u mean by AWB and M1?

  8. #268

    Default

    Quote Originally Posted by Gikens View Post

    sry bro wat u mean by AWB and M1?
    Go to shooting menu--->white balance----> auto--->right click----> choose normal and click ok----->in the colour chart, press the directional pad down just once. You will be able to set it to M1. Then click ok and you are done
    "Time is often the best editor" - Alex Webb

  9. #269

    Default Re: D600 User Thread II

    Quote Originally Posted by wolfton View Post
    Bro mine also no 1/45 at 1/3 steps increment. Maybe your wife one is limited edition set?
    Dude!!!

    That's what I'm trying to find out!!!!!

    Maybe bring it to NSC check check the two D600s. Sekali it's my D2X/D4/D600 having problems!!!!

  10. #270

    Default Re: D600 User Thread II

    Quote Originally Posted by Zaknafein View Post
    Ahhh ok tat makes perfect sense. But wht about playback? Since its a backup function, there shud be a way to view only card1 right?
    Hmm.. Hold down "BKT" and press "Up" on the back selector. See if this is what you want.

  11. #271

    Default

    Quote Originally Posted by lenslust View Post

    Dude!!!

    That's what I'm trying to find out!!!!!

    Maybe bring it to NSC check check the two D600s. Sekali it's my D2X/D4/D600 having problems!!!!
    Haha probably send your wife set in instead of your sets, hers seems the odd one out
    "Time is often the best editor" - Alex Webb

  12. #272

    Default

    Quote Originally Posted by wolfton View Post

    Go to shooting menu--->white balance----> auto--->right click----> choose normal and click ok----->in the colour chart, press the directional pad down just once. You will be able to set it to M1. Then click ok and you are done
    noted... tks buddy.

  13. #273
    Member
    Join Date
    Apr 2012
    Location
    Singapore, Singapore, Singapor
    Posts
    80

    Default

    Dear Bro,


    What is the body price of the D600? Thanks

  14. #274

    Default

    Quote Originally Posted by Steven Chee View Post
    Dear Bro,

    What is the body price of the D600? Thanks
    it ard $24++. sry I cant recall coz I bought it with tamron 24-70, filter and nikon grip together. I paid $4261 in total after their in house rebate from DSLR in funnan 4th level. Anyway I think it a pretty good deal.

  15. #275
    Member
    Join Date
    Apr 2012
    Location
    Singapore, Singapore, Singapor
    Posts
    80

    Default

    Thanks

  16. #276

    Default

    Quote Originally Posted by Langs View Post

    Hmm.. Hold down "BKT" and press "Up" on the back selector. See if this is what you want.
    Thanks but i have tried that before. It jumps to the card u selected but it will still show both cards which means duplicated pix during playback.

    Am i the only 1 who thinks this is wierd?
    Ppl do backup to prevent data loss, and it displays all pics out
    Photo Album - Photo Album

  17. #277

    Default Re: D600 User Thread II

    Quote Originally Posted by Zaknafein View Post
    Thanks but i have tried that before. It jumps to the card u selected but it will still show both cards which means duplicated pix during playback.

    Am i the only 1 who thinks this is wierd?
    Ppl do backup to prevent data loss, and it displays all pics out
    Mine didn't display the backup... It's weird alright.

    Mine has no 1/45s and yours display two times when playback.

  18. #278

    Default

    Quote Originally Posted by lenslust View Post

    Mine didn't display the backup... It's weird alright.

    Mine has no 1/45s and yours display two times when playback.
    Tats really strange.
    Mine will show all the pix in card1, then show all pics in card2
    Photo Album - Photo Album

  19. #279

    Default Re: D600 User Thread II

    Quote Originally Posted by Zaknafein View Post
    Tats really strange.
    Mine will show all the pix in card1, then show all pics in card2
    Yeah, I'm puzzled, seems that different batches of D600s behave differently?

  20. #280

    Default Re: D600 User Thread II

    Just got the 18-35mm 3.5-4.5g and took it out for a spin. Bokeh is left wanting, but I guess that's what the primes are for.








Page 14 of 20 FirstFirst ... 49121314151619 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •